NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting - Veritas Backup Exec

This is a discussion on NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting - Veritas Backup Exec ; I have had troubles with BE 8.x5 since I installed it on our NT2000 server. In the past, after I re-booted the computer, I had to do the following: 1. Stop all the BE services 2. manually kill some of ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting

  1. NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting

    I have had troubles with BE 8.x5 since I installed it on our NT2000 server.
    In the past, after I re-booted the computer, I had to do the following:

    1. Stop all the BE services
    2. manually kill some of the BE processes
    3. Manually start the BE services.

    Once I did that, it all worked fine until I needed to re-boot.

    I just installed NT's SP2. Now Backup Exec will not start...no matter what I
    do. It dies when trying to start gets to "The Backup Exec 8.x Job Engine
    service hung on starting." and gives the error shown below. Any ideas?

    Arch Willingham

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7022
    Date: 05/25/2001
    Time: 6:50:49 PM
    User: N/A
    Computer: TRUCK
    Description:
    The Backup Exec 8.x Job Engine service hung on starting.



  2. Re: NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting


    Hi

    I had the same behaviour and could resolve it by reinstalling
    backup exec and telling the system just to update the existing
    version. After this everything is fine again (no need to manually
    start the services).

    Regards...
    Ami

  3. Re: NT2000 SP2 causes Backup Exec 8.x Job Engine service to hang on starting

    The only thing that wroks in this situation is to uninstall remove all the
    keys from the registry by doing a search for Backup Exec and Veritas reboot
    and reinstall. Export registry if you are nervous about this but BE does
    not alow the deletion of shared dll's

    -Louise
    "Arch Willingham" wrote in message
    news:3b13f5e5$1@hronntp01....
    > I have had troubles with BE 8.x5 since I installed it on our NT2000

    server.
    > In the past, after I re-booted the computer, I had to do the following:
    >
    > 1. Stop all the BE services
    > 2. manually kill some of the BE processes
    > 3. Manually start the BE services.
    >
    > Once I did that, it all worked fine until I needed to re-boot.
    >
    > I just installed NT's SP2. Now Backup Exec will not start...no matter what

    I
    > do. It dies when trying to start gets to "The Backup Exec 8.x Job Engine
    > service hung on starting." and gives the error shown below. Any ideas?
    >
    > Arch Willingham
    >
    > Event Type: Error
    > Event Source: Service Control Manager
    > Event Category: None
    > Event ID: 7022
    > Date: 05/25/2001
    > Time: 6:50:49 PM
    > User: N/A
    > Computer: TRUCK
    > Description:
    > The Backup Exec 8.x Job Engine service hung on starting.
    >
    >




+ Reply to Thread