Remote Admin v7.01 under 2000? - Veritas Backup Exec

This is a discussion on Remote Admin v7.01 under 2000? - Veritas Backup Exec ; Is it possible to install version 7.01 under 2000 just for remote admin purposes? Of course installing by normal means, the program prompts with "this version is not support under nt 5.0..." or something. Anyone tried and got this to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Remote Admin v7.01 under 2000?

  1. Remote Admin v7.01 under 2000?

    Is it possible to install version 7.01 under 2000 just for remote admin
    purposes? Of course installing by normal means, the program prompts with
    "this version is not support under nt 5.0..." or something. Anyone tried and
    got this to work? TIA.



  2. Re: Remote Admin v7.01 under 2000?

    Nope.

    I used a workaround for a while. Install Remote Admin to an NT machine, copy
    the BENT install directory and the Program Files\Common Files\Veritas to the
    new server

    Export the Registry for BENT and import on the W2K machine. Mostly works

    Or the best way, if you can afford the tine, is to install NT4, then Remote
    Admin, then upgrade to W2K and finish installing all your apps. That works
    better.

    sg wrote:

    > Is it possible to install version 7.01 under 2000 just for remote admin
    > purposes? Of course installing by normal means, the program prompts with
    > "this version is not support under nt 5.0..." or something. Anyone tried and
    > got this to work? TIA.



+ Reply to Thread