Access is denied?! - Veritas Backup Exec

This is a discussion on Access is denied?! - Veritas Backup Exec ; One more: using BENT 8.5 I receive >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes. >Access is denied. >^ ^ ^ ^ ^ >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes. >^ ^ ^ ^ ^ According to another thread I deleted ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Access is denied?!

  1. Access is denied?!

    One more: using BENT 8.5 I receive

    >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    >Access is denied.
    >^ ^ ^ ^ ^
    >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    >^ ^ ^ ^ ^


    According to another thread I deleted the password-cache, but this did not
    help.

    TIA
    Bernd Maierhofer



  2. Re: Access is denied?!

    Have you installed the latest security patches on the server (WebDAV
    malformed request)? I am getting the same error... , but can access
    mailboxes on another server that doesn't have this patch on it.


    "Bernd Maierhofer" wrote in message
    news:3b1340cf@hronntp01....
    > One more: using BENT 8.5 I receive
    >
    > >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    > >Access is denied.
    > >^ ^ ^ ^ ^
    > >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    > >^ ^ ^ ^ ^

    >
    > According to another thread I deleted the password-cache, but this did not
    > help.
    >
    > TIA
    > Bernd Maierhofer
    >
    >




  3. Re: Access is denied?!

    this is a biggie ensure the edbbcli.dll and the MDAC are the same on both
    servers (MDAC hklm/software/microsoft/data access version) always copy from
    the Exchange server to the BE server not the other way around. Copy the
    Mapi32 from program files\common files\system\103x\mapi folder to the
    program files\vertias\backup exec\nt folder. Ensure you have an outlook
    client and Exchange manager installed on the BE server.
    check the BE account is a member of DA,Admin,and Domain User local security
    policy of act as part of the operating system and log on as a service.
    Create a unique mailbox attach the BE account to it. In exchange display
    advanced setting give the account full control at the site level the
    organization and the server level.
    On the Be server send a mail to the unique mailbox log on as the BE account
    and you should be able to attach. If this does not work stop services and
    rename the bewinui.uni to .old and restart the services.

    -Louise
    "tony brown" wrote in message
    news:3b13a7c2$1@hronntp01....
    > Have you installed the latest security patches on the server (WebDAV
    > malformed request)? I am getting the same error... , but can access
    > mailboxes on another server that doesn't have this patch on it.
    >
    >
    > "Bernd Maierhofer" wrote in message
    > news:3b1340cf@hronntp01....
    > > One more: using BENT 8.5 I receive
    > >
    > > >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    > > >Access is denied.
    > > >^ ^ ^ ^ ^
    > > >Unable to attach to \\MTBLANC\Microsoft Exchange Mailboxes.
    > > >^ ^ ^ ^ ^

    > >
    > > According to another thread I deleted the password-cache, but this did

    not
    > > help.
    > >
    > > TIA
    > > Bernd Maierhofer
    > >
    > >

    >
    >




+ Reply to Thread