Oracle Agent compatibility - Veritas Backup Exec

This is a discussion on Oracle Agent compatibility - Veritas Backup Exec ; I am running Backup exec version 7.3 anf oracle 8.1.7. Apparently the oracle agent is not compatible with this version of Oracle. I also downloaded the latest ( version 5.0.10) oracle agent but I still can not connect to the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Oracle Agent compatibility

  1. Oracle Agent compatibility


    I am running Backup exec version 7.3 anf oracle 8.1.7. Apparently the oracle
    agent is not compatible with this version of Oracle. I also downloaded the
    latest ( version 5.0.10) oracle agent but I still can not connect to the
    database. THis let me assume that even if I upgrade to Backup Exec 8.5 I
    would still not be able to connect to my Oracle database. I 've looked into
    the veritas web site but I have not got a clear answer to that. does anybody
    know for sure if BENT does not support the latest version of oracle 8.1.7?

    thanks
    Roberto

  2. Re: Oracle Agent compatibility

    The readme says that the v5.010 agent only supports through v8.1.6

    You'll need to contact Veritas Directly to find out when a new Oracle Agent will
    be available. The E-Mail support page is at
    http://seer.support.veritas.com/emai...BEWNT&crumb=on

    (URL may be wrapped)

    Roberto Di P wrote:

    > I am running Backup exec version 7.3 anf oracle 8.1.7. Apparently the oracle
    > agent is not compatible with this version of Oracle. I also downloaded the
    > latest ( version 5.0.10) oracle agent but I still can not connect to the
    > database. THis let me assume that even if I upgrade to Backup Exec 8.5 I
    > would still not be able to connect to my Oracle database. I 've looked into
    > the veritas web site but I have not got a clear answer to that. does anybody
    > know for sure if BENT does not support the latest version of oracle 8.1.7?
    >
    > thanks
    > Roberto



+ Reply to Thread