backup exec media and device service fail to start - Veritas Backup Exec

This is a discussion on backup exec media and device service fail to start - Veritas Backup Exec ; Please help! I just purchase tandberg SR100 drive with backup exec 8.5. after I intalled I can not run it as backup exec media and device service fail to start and inturn cause other backup exec services not to start ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: backup exec media and device service fail to start

  1. backup exec media and device service fail to start


    Please help!
    I just purchase tandberg SR100 drive with backup exec 8.5.
    after I intalled I can not run it as backup exec media and device service
    fail
    to start and inturn cause other backup exec services not to start either.
    Is there any issues relate to Tandberg drive. I use Sony ATI drive before
    and it worked fine.
    Hope to hear your help soon.

    Thanks

  2. Re: backup exec media and device service fail to start

    What errors appear in the Event Log when you try to manually start the
    service?

    Hour Bak wrote:

    > Please help!
    > I just purchase tandberg SR100 drive with backup exec 8.5.
    > after I intalled I can not run it as backup exec media and device service
    > fail
    > to start and inturn cause other backup exec services not to start either.
    > Is there any issues relate to Tandberg drive. I use Sony ATI drive before
    > and it worked fine.
    > Hope to hear your help soon.
    >
    > Thanks



+ Reply to Thread