Backup Job goes into pending mode (Autloader) - Veritas Backup Exec

This is a discussion on Backup Job goes into pending mode (Autloader) - Veritas Backup Exec ; Using Dell Autoloader, the backup job used to run properly but suddenly from last friday the job goes into pending mode and does not backup. What could be the problem....

+ Reply to Thread
Results 1 to 5 of 5

Thread: Backup Job goes into pending mode (Autloader)

  1. Backup Job goes into pending mode (Autloader)


    Using Dell Autoloader, the backup job used to run properly but suddenly from
    last friday the job goes into pending mode and does not backup. What could
    be the problem.

  2. Re: Backup Job goes into pending mode (Autloader)


    On the Devices tab, verify that the tape drive itself is under the autoloader
    and not listed as a stand-alone drive.
    Also verify what device the backup job is pointing to.

    Ron

    "John" wrote:
    >
    >Using Dell Autoloader, the backup job used to run properly but suddenly

    from
    >last friday the job goes into pending mode and does not backup. What could
    >be the problem.



  3. Re: Backup Job goes into pending mode (Autloader)


    "Ron Whitney" wrote:
    >
    >On the Devices tab, verify that the tape drive itself is under the autoloader
    >and not listed as a stand-alone drive.
    >Also verify what device the backup job is pointing to.
    >
    >Ron
    >
    >"John" wrote:
    >>
    >>Using Dell Autoloader, the backup job used to run properly but suddenly

    >from
    >>last friday the job goes into pending mode and does not backup. What could
    >>be the problem.

    >

    If it is listed as stand-alone how do i change it to autoloader?

  4. Re: Backup Job goes into pending mode (Autloader)


    "Tony" wrote:
    >
    >"Ron Whitney" wrote:
    >>
    >>On the Devices tab, verify that the tape drive itself is under the autoloader


    >If it is listed as stand-alone how do i change it to autoloader?


    On the Devices tab, highlight Stand-alone drives so that the tape drive is
    listed in the righthand pane. Use the mouse to drag and drop the drive onto
    the changer in the lefthand pane.
    The changer typically has two items under it, "slots" and the tape drive.
    Another random stay thought: Do you have the Loader module for BackupExec
    installed?

    Ron


  5. Re: Backup Job goes into pending mode (Autloader)


    "John" wrote:
    >
    >Using Dell Autoloader, the backup job used to run properly but suddenly

    from
    >last friday the job goes into pending mode and does not backup. What could
    >be the problem.


    Make sure device is not in pause mode


+ Reply to Thread