Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have sufficient privileges to start system services. - Veritas Backup Exec

This is a discussion on Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have sufficient privileges to start system services. - Veritas Backup Exec ; Dear Group, I just performed a new installation of Windows 2000 Professional (workstation) onto a 166Mhz machine as a test. After installing some other software, I attempted to install NAV onto it from the server which is running NAV Corporate ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have sufficient privileges to start system services.

  1. Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have sufficient privileges to start system services.


    Dear Group,

    I just performed a new installation of Windows 2000 Professional (workstation)
    onto a 166Mhz machine as a test. After installing some other software, I
    attempted to install NAV onto it from the server which is running NAV Corporate
    Edition 7.3. Twice now I have received this error:

    Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have
    sufficient privileges to start system services.

    What would cause this??? I am the admin so I know I have sufficient privileges.
    Could this be some sort of protocal issue? I have never loaded a W2000
    Pro machine with NAVCE before...just Win NT (which I also had problems loading
    and was never able to load successfully) and W9x.

    HELP!

    Thanks,
    Jason

  2. Re: Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have sufficient privileges to start system services.


    "Jason" wrote:
    >
    >Dear Group,
    >
    >I just performed a new installation of Windows 2000 Professional (workstation)
    >onto a 166Mhz machine as a test. After installing some other software,

    I
    >attempted to install NAV onto it from the server which is running NAV Corporate
    >Edition 7.3. Twice now I have received this error:
    >
    >Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have
    >sufficient privileges to start system services.
    >
    >What would cause this??? I am the admin so I know I have sufficient privileges.
    > Could this be some sort of protocal issue? I have never loaded a W2000
    >Pro machine with NAVCE before...just Win NT (which I also had problems loading
    >and was never able to load successfully) and W9x.
    >
    >HELP!
    >
    >Thanks,
    >Jason



    SORRY - WRONG SUPPORT SITE! PLEASE IGNORE THIS!!!!!

  3. Re: Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify thatyou have sufficient privileges to start system services.

    No problem,

    but FWIW, I've had no difficulty installing NAV CE on a W2K Pro machine

    Jason wrote:

    > "Jason" wrote:
    > >
    > >Dear Group,
    > >
    > >I just performed a new installation of Windows 2000 Professional (workstation)
    > >onto a 166Mhz machine as a test. After installing some other software,

    > I
    > >attempted to install NAV onto it from the server which is running NAV Corporate
    > >Edition 7.3. Twice now I have received this error:
    > >
    > >Error 1920.Service NAVAPEL (NAVAPEL) failed to start. Verify that you have
    > >sufficient privileges to start system services.
    > >
    > >What would cause this??? I am the admin so I know I have sufficient privileges.
    > > Could this be some sort of protocal issue? I have never loaded a W2000
    > >Pro machine with NAVCE before...just Win NT (which I also had problems loading
    > >and was never able to load successfully) and W9x.
    > >
    > >HELP!
    > >
    > >Thanks,
    > >Jason

    >
    > SORRY - WRONG SUPPORT SITE! PLEASE IGNORE THIS!!!!!



+ Reply to Thread