PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE - Veritas Backup Exec

This is a discussion on PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE - Veritas Backup Exec ; I am having a problem backing-up. I am using an HP tape drive and Adaptec SCSI card on a Windows2000 server. Every time I try to back-up I get this message "PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE". The tapes ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE

  1. PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE


    I am having a problem backing-up. I am using an HP tape drive and Adaptec
    SCSI card on a Windows2000 server. Every time I try to back-up I get this
    message "PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE". The tapes that
    I am using are brand new. Any help would be greatly appreciated.

  2. Re: PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE


    i have the same set up. first make sure your overwrite protection level
    is set to "none". or with a "prompt to over write protected media". this
    happens to to me on new hp tapes.
    from the main veritas console go to tools/options/media overwrite tab and
    i use "none". this is because i can't be around to answer prompts but i must
    be carefull to not overwrite important media.
    ~greg
    "Manny" wrote:
    >
    >I am having a problem backing-up. I am using an HP tape drive and Adaptec
    >SCSI card on a Windows2000 server. Every time I try to back-up I get this
    >message "PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE". The tapes that
    >I am using are brand new. Any help would be greatly appreciated.




  3. Re: PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE

    In BENT speak, an empty tape (new or newly re-labeled) is not appendable. To
    be appendable,the tape must contain at least one active backup set.

    Change your job to overwrite, and it ought to run OK

    Manny wrote:

    > I am having a problem backing-up. I am using an HP tape drive and Adaptec
    > SCSI card on a Windows2000 server. Every time I try to back-up I get this
    > message "PLEASE INSERT OVERWRITEABLE MEDIA INTO THE DRIVE". The tapes that
    > I am using are brand new. Any help would be greatly appreciated.



+ Reply to Thread