MDAC install - Veritas Backup Exec

This is a discussion on MDAC install - Veritas Backup Exec ; I want to install BackupEXEC 8.5 on my WEB server running IIS4.This server also has MDAC 2.6 installed. During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes during the install. How do I just install BackupEXE ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: MDAC install

  1. MDAC install

    I want to install BackupEXEC 8.5 on my WEB server running IIS4.This server
    also has MDAC 2.6 installed.

    During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes
    during the install. How do I just install BackupEXE 8.5 without having the
    install start the MDAC install?

    John



  2. Re: MDAC install

    This is mostly a best guess, but you need to stop IIS services before
    starting the install. The MDAC install should recognize that you have a
    later version and just keep going without changes. At least that has been
    my experience.

    Alex

    "John Farrari" wrote in message news:3b040e0b$1@hronntp01....
    > I want to install BackupEXEC 8.5 on my WEB server running IIS4.This server
    > also has MDAC 2.6 installed.
    >
    > During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes
    > during the install. How do I just install BackupEXE 8.5 without having the
    > install start the MDAC install?
    >
    > John
    >
    >




  3. Re: MDAC install

    Thanks, I'll give it a try

    John

    "Alex Moore" wrote in message
    news:3b046a7c$1@hronntp01....
    > This is mostly a best guess, but you need to stop IIS services before
    > starting the install. The MDAC install should recognize that you have a
    > later version and just keep going without changes. At least that has been
    > my experience.
    >
    > Alex
    >
    > "John Farrari" wrote in message

    news:3b040e0b$1@hronntp01....
    > > I want to install BackupEXEC 8.5 on my WEB server running IIS4.This

    server
    > > also has MDAC 2.6 installed.
    > >
    > > During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes
    > > during the install. How do I just install BackupEXE 8.5 without having

    the
    > > install start the MDAC install?
    > >
    > > John
    > >
    > >

    >
    >




  4. Re: MDAC install

    John

    I was talking with a Veritas Tech Support person about another issue and one
    of the issues he mentioned was that Backup Exec will not work with MDAC 2.6.
    It will work fine though (supposedly!) with 2.5. You may want to talk to
    them to confirm this, but it could be an issue.

    Bill Rucker

    "John Farrari" wrote in message news:3b040e0b$1@hronntp01....
    > I want to install BackupEXEC 8.5 on my WEB server running IIS4.This server
    > also has MDAC 2.6 installed.
    >
    > During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes
    > during the install. How do I just install BackupEXE 8.5 without having the
    > install start the MDAC install?
    >
    > John
    >
    >




  5. Re: MDAC install

    I have been using MDAC 2.6 on my BENT server for several months now and have
    not seen a single problem with it.

    Alex

    "Bill Rucker" wrote in message
    news:3b056152$1@hronntp01....
    > John
    >
    > I was talking with a Veritas Tech Support person about another issue and

    one
    > of the issues he mentioned was that Backup Exec will not work with MDAC

    2.6.
    > It will work fine though (supposedly!) with 2.5. You may want to talk to
    > them to confirm this, but it could be an issue.
    >
    > Bill Rucker
    >
    > "John Farrari" wrote in message

    news:3b040e0b$1@hronntp01....
    > > I want to install BackupEXEC 8.5 on my WEB server running IIS4.This

    server
    > > also has MDAC 2.6 installed.
    > >
    > > During the install of BackupEXEC, it wants to load MDAC 2.1 and freezes
    > > during the install. How do I just install BackupEXE 8.5 without having

    the
    > > install start the MDAC install?
    > >
    > > John
    > >
    > >

    >
    >




+ Reply to Thread