Backup taking too long! - Veritas Backup Exec

This is a discussion on Backup taking too long! - Veritas Backup Exec ; When 1st set up, our backup took 30-40 minutes. Then eventually it stopped backing up at all. So, after a reinstall, we got it working again. The ammount of information backed upremained within normal parameters, but the time it took ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup taking too long!

  1. Backup taking too long!


    When 1st set up, our backup took 30-40 minutes. Then eventually it stopped
    backing up at all. So, after a reinstall, we got it working again. The
    ammount of information backed upremained within normal parameters, but the
    time it took to perform the backup increased to 9-10 hours. Also, about
    twice each week, it hangs or something as the messagem says; "Backup 100%
    successful, Time:81 hours" 81 hours!? 100% successful?? Any ideas?
    Thanks much!

    Todd Smith, RHM
    3Rivers Archery

  2. Re: Backup taking too long!

    Do you have Eject on End specified in the job description? If so the job will
    not "end" until you respoind to the Alert to remove the tape

    Are these local or network backups or both?

    Todd Smith wrote:

    > When 1st set up, our backup took 30-40 minutes. Then eventually it stopped
    > backing up at all. So, after a reinstall, we got it working again. The
    > ammount of information backed upremained within normal parameters, but the
    > time it took to perform the backup increased to 9-10 hours. Also, about
    > twice each week, it hangs or something as the messagem says; "Backup 100%
    > successful, Time:81 hours" 81 hours!? 100% successful?? Any ideas?
    > Thanks much!
    >
    > Todd Smith, RHM
    > 3Rivers Archery



+ Reply to Thread