beserver.exe application error - Veritas Backup Exec

This is a discussion on beserver.exe application error - Veritas Backup Exec ; I was wondering if anyone has any ideas that could help me with the problem below. Using NT4.0, sp6a, upgraded BE 8.5 (from 7.3) In the installation process where the services are started I keep getting the following error: the ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: beserver.exe application error

  1. beserver.exe application error


    I was wondering if anyone has any ideas that could help me with
    the problem below.

    Using NT4.0, sp6a, upgraded BE 8.5 (from 7.3)

    In the installation process where the services are started I keep
    getting the following error:
    the instructin at "0x78000d146" referenced memory at "0x000000d8"
    The memory could not be 'written". Click ok to terminate the
    application.

    the installation process continued but BE doesn't work. All BE
    services after Backup Server do not start.

    Reinstalling doesn't help. Stopping services and restarting doesn't
    help.

    This is the third installation I have done and the other two work
    just fine?

    TIA
    A.

  2. Re: beserver.exe application error


    This is a job definition issue. Try deleting the files located on <\program
    files\seagate software\backup exec\nt\data> and restart services.

    I just want to know if somebody could migrate 7.3 job definitions to 8.5
    ?

    Thanks!



    "Aaron" wrote:
    >
    >I was wondering if anyone has any ideas that could help me with
    >the problem below.
    >
    >Using NT4.0, sp6a, upgraded BE 8.5 (from 7.3)
    >
    >In the installation process where the services are started I keep
    >getting the following error:
    >the instructin at "0x78000d146" referenced memory at "0x000000d8"
    >The memory could not be 'written". Click ok to terminate the
    >application.
    >
    >the installation process continued but BE doesn't work. All BE
    >services after Backup Server do not start.
    >
    >Reinstalling doesn't help. Stopping services and restarting doesn't
    >help.
    >
    >This is the third installation I have done and the other two work
    >just fine?
    >
    >TIA
    >A.



  3. Re: beserver.exe application error


    I have had no problems with migrating up to 8.5 on our other two servers,
    just this one.

    A.


    "Jose Ismael" wrote:
    >
    >This is a job definition issue. Try deleting the files located on <\program
    >files\seagate software\backup exec\nt\data> and restart services.
    >
    >I just want to know if somebody could migrate 7.3 job definitions to 8.5
    >?
    >
    >Thanks!
    >
    >
    >
    >"Aaron" wrote:
    >>
    >>I was wondering if anyone has any ideas that could help me with
    >>the problem below.
    >>
    >>Using NT4.0, sp6a, upgraded BE 8.5 (from 7.3)
    >>
    >>In the installation process where the services are started I keep
    >>getting the following error:
    >>the instructin at "0x78000d146" referenced memory at "0x000000d8"
    >>The memory could not be 'written". Click ok to terminate the
    >>application.
    >>
    >>the installation process continued but BE doesn't work. All BE
    >>services after Backup Server do not start.
    >>
    >>Reinstalling doesn't help. Stopping services and restarting doesn't
    >>help.
    >>
    >>This is the third installation I have done and the other two work
    >>just fine?
    >>
    >>TIA
    >>A.

    >



+ Reply to Thread