Help me find my tape drives - Veritas Backup Exec

This is a discussion on Help me find my tape drives - Veritas Backup Exec ; Hi I deleted my tape drives because I installed them with the wrong cartridge type. Now Backup Exec is no longer able to locate them. The tapestations are there and the drives installed. In the "device driver installer" under the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Help me find my tape drives

  1. Help me find my tape drives


    Hi
    I deleted my tape drives because I installed them with the wrong cartridge
    type. Now Backup Exec is no longer able to locate them. The tapestations
    are there and the drives installed.
    In the "device driver installer" under the collumn change it says no change,
    under state it says unknown.
    The first time I installed Exec it fond the tapedrives without any problem.
    I have tryed uninstalling Exec and reebooted the server several times. Can
    someone please give me some tip.

    Bjørnulf

  2. Re: Help me find my tape drives


    "Bjørnulf Ellingsen" wrote:
    >
    >Hi
    >I deleted my tape drives because I installed them with the wrong cartridge
    >type. Now Backup Exec is no longer able to locate them. The tapestations
    >are there and the drives installed.
    >In the "device driver installer" under the collumn change it says no change,
    >under state it says unknown.
    >The first time I installed Exec it fond the tapedrives without any problem.
    >I have tryed uninstalling Exec and reebooted the server several times. Can
    >someone please give me some tip.
    >
    >Bjørnulf


    Try the Device Configuration Wizard under the Tools menu.


+ Reply to Thread