All of the sudden - Really Slow -what to look at? - Veritas Backup Exec

This is a discussion on All of the sudden - Really Slow -what to look at? - Veritas Backup Exec ; All, I have a Windows 2000 backup server running Veritas Backupexec 8.5. ATL Library and Quantum 7000 drive. Was using Microsoft Storage Management and tape drivers. Last week I disabled Microsoft and loaded most recent Veritas drivers from WWW. All ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: All of the sudden - Really Slow -what to look at?

  1. All of the sudden - Really Slow -what to look at?

    All,

    I have a Windows 2000 backup server running Veritas Backupexec 8.5.
    ATL Library and Quantum 7000 drive.
    Was using Microsoft Storage Management and tape drivers. Last week I
    disabled Microsoft and loaded most recent Veritas drivers from WWW.

    All backups, local and remote are running at less than 1/2 speed. Before and
    after the change. I changed drivers to help fix the slkow backup problem but
    no help.

    There are no errors in event logs.

    everything is running at 100 MB
    changer is on it's own scsi bus

    I don't know what changed to cause the slow down.

    How does one typically troublshoot this type of problem?





  2. Re: All of the sudden - Really Slow -what to look at?


    Drew,
    I am having the exact same problem with Backup Exec 8.5 build 3572, using
    Windows 2000 and DLT8000 tape drives, with both the Microsoft Drivers and
    the Veritas Drivers. I have not found a solution, but the backup times are
    painfully slow. If you happen to find a solution would you e-mail me at
    David.George@Investfinancial.com.


    "Drew" wrote:
    >All,
    >
    >I have a Windows 2000 backup server running Veritas Backupexec 8.5.
    >ATL Library and Quantum 7000 drive.
    >Was using Microsoft Storage Management and tape drivers. Last week I
    >disabled Microsoft and loaded most recent Veritas drivers from WWW.
    >
    >All backups, local and remote are running at less than 1/2 speed. Before

    and
    >after the change. I changed drivers to help fix the slkow backup problem

    but
    >no help.
    >
    >There are no errors in event logs.
    >
    >everything is running at 100 MB
    >changer is on it's own scsi bus
    >
    >I don't know what changed to cause the slow down.
    >
    >How does one typically troublshoot this type of problem?
    >
    >
    >
    >



  3. Re: All of the sudden - Really Slow -what to look at?

    Gentlemen,
    I am having the same issue with the same version and build. If either of
    you (or anybody at this point) finds a solution, please email me the fix as
    well. Forward to jkuespert@semicroserv.com. Thanks.

    Jeff

    "David George" wrote in message
    news:3b000f53$1@hronntp01....
    >
    > Drew,
    > I am having the exact same problem with Backup Exec 8.5 build 3572, using
    > Windows 2000 and DLT8000 tape drives, with both the Microsoft Drivers and
    > the Veritas Drivers. I have not found a solution, but the backup times

    are
    > painfully slow. If you happen to find a solution would you e-mail me at
    > David.George@Investfinancial.com.
    >
    >
    > "Drew" wrote:
    > >All,
    > >
    > >I have a Windows 2000 backup server running Veritas Backupexec 8.5.
    > >ATL Library and Quantum 7000 drive.
    > >Was using Microsoft Storage Management and tape drivers. Last week I
    > >disabled Microsoft and loaded most recent Veritas drivers from WWW.
    > >
    > >All backups, local and remote are running at less than 1/2 speed. Before

    > and
    > >after the change. I changed drivers to help fix the slkow backup problem

    > but
    > >no help.
    > >
    > >There are no errors in event logs.
    > >
    > >everything is running at 100 MB
    > >changer is on it's own scsi bus
    > >
    > >I don't know what changed to cause the slow down.
    > >
    > >How does one typically troublshoot this type of problem?
    > >
    > >
    > >
    > >

    >




  4. Re: All of the sudden - Really Slow -what to look at?


    We had a very similar problem. Suddenly our backups were taking three times
    as long to run. Only thing different we noticed on the day the problem first
    started was our antivirus program had trouble loading new definitions. We've
    just reinstalled our antivirus software and our backups are now back up to
    speed.

    "J Kuespert" wrote:
    >Gentlemen,
    >I am having the same issue with the same version and build. If either of
    >you (or anybody at this point) finds a solution, please email me the fix

    as
    >well. Forward to jkuespert@semicroserv.com. Thanks.
    >
    >Jeff
    >
    >"David George" wrote in message
    >news:3b000f53$1@hronntp01....
    >>
    >> Drew,
    >> I am having the exact same problem with Backup Exec 8.5 build 3572, using
    >> Windows 2000 and DLT8000 tape drives, with both the Microsoft Drivers

    and
    >> the Veritas Drivers. I have not found a solution, but the backup times

    >are
    >> painfully slow. If you happen to find a solution would you e-mail me

    at
    >> David.George@Investfinancial.com.
    >>
    >>
    >> "Drew" wrote:
    >> >All,
    >> >
    >> >I have a Windows 2000 backup server running Veritas Backupexec 8.5.

    snip
    >> >I don't know what changed to cause the slow down.
    >> >




  5. Re: All of the sudden - Really Slow -what to look at?

    if remote backups set the NIC to half duples and see what happens
    -Louise
    "Jackie Siegel" wrote in message
    news:3b143010$1@hronntp01....
    >
    > We had a very similar problem. Suddenly our backups were taking three

    times
    > as long to run. Only thing different we noticed on the day the problem

    first
    > started was our antivirus program had trouble loading new definitions.

    We've
    > just reinstalled our antivirus software and our backups are now back up to
    > speed.
    >
    > "J Kuespert" wrote:
    > >Gentlemen,
    > >I am having the same issue with the same version and build. If either of
    > >you (or anybody at this point) finds a solution, please email me the fix

    > as
    > >well. Forward to jkuespert@semicroserv.com. Thanks.
    > >
    > >Jeff
    > >
    > >"David George" wrote in message
    > >news:3b000f53$1@hronntp01....
    > >>
    > >> Drew,
    > >> I am having the exact same problem with Backup Exec 8.5 build 3572,

    using
    > >> Windows 2000 and DLT8000 tape drives, with both the Microsoft Drivers

    > and
    > >> the Veritas Drivers. I have not found a solution, but the backup times

    > >are
    > >> painfully slow. If you happen to find a solution would you e-mail me

    > at
    > >> David.George@Investfinancial.com.
    > >>
    > >>
    > >> "Drew" wrote:
    > >> >All,
    > >> >
    > >> >I have a Windows 2000 backup server running Veritas Backupexec 8.5.

    > snip
    > >> >I don't know what changed to cause the slow down.
    > >> >

    >
    >




+ Reply to Thread