The Tape Device has a problem with the Host Interface - Veritas Backup Exec

This is a discussion on The Tape Device has a problem with the Host Interface - Veritas Backup Exec ; I am currently receiving the above error on all backup jobs performed. The error occurs when between 300Mb and 400Mb of data has been backed up. Since this error first occured, I have had a the Mainboard, Tape Device, SCSI ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: The Tape Device has a problem with the Host Interface

  1. The Tape Device has a problem with the Host Interface


    I am currently receiving the above error on all backup jobs performed. The
    error occurs when between 300Mb and 400Mb of data has been backed up. Since
    this error first occured, I have had a the Mainboard, Tape Device, SCSI Cable
    and Terminator replaced. 18Gb Read/Write tests performed on the tape devive
    have all been successful. I have tried using Veritas and Microsoft device
    drivers without success. Reinstalling Backupexec from scratch has also proven
    unsuccessful. All device drivers and firmware on the server have been upgraded
    to the latest versions. Relevent details are as follows:

    Windows 2000 Server
    Intel 440GX Mainboard
    Seagate STD2401LW-S DDS-4 drive
    Backupexec v8.5 with IDR

    If anyone has any suggestions I would be eternally grateful.

    Thanks in advance

  2. Re: The Tape Device has a problem with the Host Interface

    You didn't mention swapping the SCSI conroller. Have you tried that?
    What kind if SCSI controller is it?

    Misha wrote:

    > I am currently receiving the above error on all backup jobs performed. The
    > error occurs when between 300Mb and 400Mb of data has been backed up. Since
    > this error first occured, I have had a the Mainboard, Tape Device, SCSI Cable
    > and Terminator replaced. 18Gb Read/Write tests performed on the tape devive
    > have all been successful. I have tried using Veritas and Microsoft device
    > drivers without success. Reinstalling Backupexec from scratch has also proven
    > unsuccessful. All device drivers and firmware on the server have been upgraded
    > to the latest versions. Relevent details are as follows:
    >
    > Windows 2000 Server
    > Intel 440GX Mainboard
    > Seagate STD2401LW-S DDS-4 drive
    > Backupexec v8.5 with IDR
    >
    > If anyone has any suggestions I would be eternally grateful.
    >
    > Thanks in advance



  3. Re: The Tape Device has a problem with the Host Interface


    Its an onboard Adaptec Ultra2 SCSI Adapter (2 channel). I have tried both
    channels on both mainboards, all returned the same error. I have also tried
    an Adaptec Ultra2 PCI SCSI Card with no luck.

    Ken Putnam wrote:
    >You didn't mention swapping the SCSI conroller. Have you tried that?
    >What kind if SCSI controller is it?



+ Reply to Thread