Cannot attach to Exchange 2000 mailboxes - Veritas Backup Exec

This is a discussion on Cannot attach to Exchange 2000 mailboxes - Veritas Backup Exec ; Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec services account to connect to its mailbox to create a new backup job. The account has the appropriate permissions and I have verified the mailbox is working ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Cannot attach to Exchange 2000 mailboxes

  1. Cannot attach to Exchange 2000 mailboxes

    Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec
    services account to connect to its mailbox to create a new backup job. The
    account has the appropriate permissions and I have verified the mailbox is
    working via Outlook 2000. Any idea's?

    JK



  2. Re: Cannot attach to Exchange 2000 mailboxes

    On the Backup Server, have you logged in as the BENT service account and
    created an Outlook Profile?

    services wrote:

    > Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec
    > services account to connect to its mailbox to create a new backup job. The
    > account has the appropriate permissions and I have verified the mailbox is
    > working via Outlook 2000. Any idea's?
    >
    > JK



  3. Re: Cannot attach to Exchange 2000 mailboxes

    Ken,
    Yes, I have. No luck.
    JK
    "services" wrote in message
    news:3afc514b$1@hronntp01....
    > Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec
    > services account to connect to its mailbox to create a new backup job.

    The
    > account has the appropriate permissions and I have verified the mailbox is
    > working via Outlook 2000. Any idea's?
    >
    > JK
    >
    >




  4. Re: Cannot attach to Exchange 2000 mailboxes

    Problem solved. Updated to BENT 8.5

    Thanks Ken for your input.

    JK
    "services" wrote in message
    news:3afc514b$1@hronntp01....
    > Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec
    > services account to connect to its mailbox to create a new backup job.

    The
    > account has the appropriate permissions and I have verified the mailbox is
    > working via Outlook 2000. Any idea's?
    >
    > JK
    >
    >




  5. Cannot attach to Exchange v5.5 mailboxes


    I am having the same issue. Running NT 4.0 SP6a w/Exchange 5.5 SP3. Veritas
    v8.5.

    I have done the following:
    http://seer.support.veritas.com/docs/190937.htm
    http://seer.support.veritas.com/docs/234334.htm

    And I've logged into as BENT user plus created an Outlook Profile
    for this service. I can backup the directory and info store, but can't seem
    to connect with BENT Exchange account to backup
    Exchange Mailboxes. Any help would be greatly apprecited.

    Thanks,
    Greg

    "J Kuespert" wrote:
    >Problem solved. Updated to BENT 8.5
    >
    >Thanks Ken for your input.
    >
    >JK
    >"services" wrote in message
    >news:3afc514b$1@hronntp01....
    >> Am running Exchage 2000 w/Backup Exec 8.0 and cannot get the Backup Exec
    >> services account to connect to its mailbox to create a new backup job.

    >The
    >> account has the appropriate permissions and I have verified the mailbox

    is
    >> working via Outlook 2000. Any idea's?
    >>
    >> JK
    >>
    >>

    >
    >



+ Reply to Thread