Unable to attach - Access denied - Veritas Backup Exec

This is a discussion on Unable to attach - Access denied - Veritas Backup Exec ; Running BENT 7.2 on NT4.0, SP6a. Have looked and tried all suggestions in the FAQ & Newsgroup here...to no avail. I believe that the hitch is that I am attempting to get an NT Server to attach to another NT ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Unable to attach - Access denied

  1. Unable to attach - Access denied


    Running BENT 7.2 on NT4.0, SP6a. Have looked and tried all suggestions in
    the FAQ & Newsgroup here...to no avail.
    I believe that the hitch is that I am attempting to get an NT Server to attach
    to another NT Server, but I do NOT have a Domain. Hence, I am unable to specify
    rights to the other server's Administrator account(I cannot even add the
    other machine's admin account). Browsing either machine's drives from either
    machine is not a problem. I have even attempted the Take Ownership and other
    file level security options but they always reset to the local administrator
    account name.
    The last attampt at changing the share access from a DNS name to an IP has
    met with the same result as any other...failed.
    Please CC reply to email address. TIA.

  2. Re: Unable to attach - Access denied


    Checking into the possibility that this is a Browser Election issue. Will
    update with results.

    >I believe that the hitch is that I am attempting to get an NT Server to

    attach
    >to another NT Server, but I do NOT have a Domain.


  3. Re: Unable to attach - Access denied


    The problem was with the Backup Exec Agent. A re-install of it was necessary
    to enable the access to the other NT server. No installation of the Agent
    will result in no access as well.
    HTH!

  4. Re: Unable to attach - Access denied


    How come I can't access it through Network Neighborhood? Wouldn't I simply
    receive a warning in my log stating that BENT can not properly backup remote
    computers without an Agent but backup up the server regardless?

    Thanks

    "Ross" wrote:
    >
    >The problem was with the Backup Exec Agent. A re-install of it was necessary
    >to enable the access to the other NT server. No installation of the Agent
    >will result in no access as well.
    >HTH!



+ Reply to Thread