Backup Exec for W2000 ver. 8.5 doesn't work with Exabyte EXB-8200. - Veritas Backup Exec

This is a discussion on Backup Exec for W2000 ver. 8.5 doesn't work with Exabyte EXB-8200. - Veritas Backup Exec ; I cannot make Backup Exec for W2000 ver. 8.5 work with Exabyte EXB-8200. Tape drives respons only to Inventory and Eject cammand. Other commands as Catalog, Label Media or Erase give immediately an error ("Incorrect function"). Tape drive is Exabyte ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup Exec for W2000 ver. 8.5 doesn't work with Exabyte EXB-8200.

  1. Backup Exec for W2000 ver. 8.5 doesn't work with Exabyte EXB-8200.


    I cannot make Backup Exec for W2000 ver. 8.5 work with Exabyte EXB-8200.
    Tape drives respons only to Inventory and Eject cammand.
    Other commands as Catalog, Label Media or Erase give immediately an error
    ("Incorrect function").

    Tape drive is Exabyte EXB-8200 (really is an IBM 7208-001 that uses an Exabyte
    8200 engine).
    In the same PC there is installed an IBM HP35480A that works correctly under
    Backup Exec for W2000 8.5.

    Both Exabyte 8200 and IBM HP35480A works correctly under Backup of Win2000
    (Wicrosoft Windows Backup 5.0
    from Veritas).
    Both Exabyte 8200 and IBM HP35480A worked correctly under Seagate BackupExec
    7.0 for Win NT
    (previously installed in an other PC).

    I have tried both Veritas driver 0exabyte1.sys and Microsoft driver exabyte1.sys
    (ver 5.0.2195.1)
    without success.

    Backup Exec for W2000 is ver. 8.5 rev. 3571 evaluation copy.
    "Use Storage Media-Based catalogs" option was either selected or cleared.

    "Enable Library" option (in the Removable Storage, Physical Locations in
    a Microsoft Management Console)
    was either selected or cleared.

    Services started are :
    Backup Exec 8.x Agent Browser
    Backup Exec 8.x Alert Server
    Backup Exec 8.x Device & Media Service
    Backup Exec 8.x Job Engine
    Backup Exec 8.x Naming Service
    Backup Exec 8.x Notification Server
    Backup Exec 8.x Server

    SCSI card is Adaptec AHA 2940, Exabyte is configured as ID 3, HP35480A as
    ID 0.
    The PC is a Pentium III-800 on ASUS CUV4X (Via Chipset).

    Any help and suggestion will be appreciated as we are evaluating this product
    as an upgrade from Seagate BackupExec 7.0 under Win NT to be applied to a
    critical Office server.

    Sergio Porri from Studio Denise Benci
    Milan - Italy



  2. Re: Backup Exec for W2000 ver. 8.5 doesn't work with Exabyte EXB-8200.

    The 8200SX is on teh compatibility list at
    http://support.veritas.com/dsl/verse...prod1_NT85.htm
    but ht e8200 is not.

    Have you tried the Exabyte drivers?

    Sergio Porri wrote:

    > I cannot make Backup Exec for W2000 ver. 8.5 work with Exabyte EXB-8200.
    > Tape drives respons only to Inventory and Eject cammand.
    > Other commands as Catalog, Label Media or Erase give immediately an error
    > ("Incorrect function").
    >
    > Tape drive is Exabyte EXB-8200 (really is an IBM 7208-001 that uses an Exabyte
    > 8200 engine).
    > In the same PC there is installed an IBM HP35480A that works correctly under
    > Backup Exec for W2000 8.5.
    >
    > Both Exabyte 8200 and IBM HP35480A works correctly under Backup of Win2000
    > (Wicrosoft Windows Backup 5.0
    > from Veritas).
    > Both Exabyte 8200 and IBM HP35480A worked correctly under Seagate BackupExec
    > 7.0 for Win NT
    > (previously installed in an other PC).
    >
    > I have tried both Veritas driver 0exabyte1.sys and Microsoft driver exabyte1.sys
    > (ver 5.0.2195.1)
    > without success.
    >
    > Backup Exec for W2000 is ver. 8.5 rev. 3571 evaluation copy.
    > "Use Storage Media-Based catalogs" option was either selected or cleared.
    >
    > "Enable Library" option (in the Removable Storage, Physical Locations in
    > a Microsoft Management Console)
    > was either selected or cleared.
    >
    > Services started are :
    > Backup Exec 8.x Agent Browser
    > Backup Exec 8.x Alert Server
    > Backup Exec 8.x Device & Media Service
    > Backup Exec 8.x Job Engine
    > Backup Exec 8.x Naming Service
    > Backup Exec 8.x Notification Server
    > Backup Exec 8.x Server
    >
    > SCSI card is Adaptec AHA 2940, Exabyte is configured as ID 3, HP35480A as
    > ID 0.
    > The PC is a Pentium III-800 on ASUS CUV4X (Via Chipset).
    >
    > Any help and suggestion will be appreciated as we are evaluating this product
    > as an upgrade from Seagate BackupExec 7.0 under Win NT to be applied to a
    > critical Office server.
    >
    > Sergio Porri from Studio Denise Benci
    > Milan - Italy



+ Reply to Thread