Still loading media - Veritas Backup Exec

This is a discussion on Still loading media - Veritas Backup Exec ; Job status still at loading media, after this problem backup exec 7.2 1223 does not detect my tape....

+ Reply to Thread
Results 1 to 5 of 5

Thread: Still loading media

  1. Still loading media


    Job status still at loading media, after this problem backup exec 7.2 1223
    does not detect my tape.

  2. Re: Still loading media

    Maybe you have overwrite protection time left. Try to put tapes into
    scratch media set which will not have any overwrite protection time.

    Brian
    "Jon" wrote in message news:3aef0d93$1@hronntp01....
    >
    > Job status still at loading media, after this problem backup exec 7.2 1223
    > does not detect my tape.




  3. Re: Still loading media

    Are there any alerts on the alerts tab?

    I'd also STRONGLY suggest that you grab the free upgrade to v7.3 2575. As far
    as I'm concerned all v7.2 builds and the early v7.3 builds were all BETA code
    and still full of bugs.

    BNT73I03 (English/Intel)
    POST2575 (See the readme to determine if any apply)
    SPANFIX
    MEDIAFIX_234341 (You want to get to 2575 just for this one, believe me)



    Jon wrote:

    > Job status still at loading media, after this problem backup exec 7.2 1223
    > does not detect my tape.



  4. Re: Still loading media


    When i try to restart backupExec service after i have installed mediafix patc
    i have this error:

    The image file c:\program files\seagate software\Backup Exec\Nt\pvlsvr.exe
    is valid, but is for a machine type other than current machine.

    I have installed the 7.3 2575 upgrade before medaFix.

    Thanks!!



    Ken Putnam wrote:
    >Are there any alerts on the alerts tab?
    >
    >I'd also STRONGLY suggest that you grab the free upgrade to v7.3 2575.

    As far
    >as I'm concerned all v7.2 builds and the early v7.3 builds were all BETA

    code
    >and still full of bugs.
    >
    >BNT73I03 (English/Intel)
    >POST2575 (See the readme to determine if any apply)
    >SPANFIX
    >MEDIAFIX_234341 (You want to get to 2575 just for this one, believe me)
    >
    >
    >
    >Jon wrote:
    >
    >> Job status still at loading media, after this problem backup exec 7.2

    1223
    >> does not detect my tape.

    >



  5. Re: Still loading media

    Did you grab the right patch file?

    Intel vs Alpha
    Make sure that you are grabbing the file from the correct directory (the one for
    build 2575) not 3311 or 3571)

    Jon wrote:

    > When i try to restart backupExec service after i have installed mediafix patc
    > i have this error:
    >
    > The image file c:\program files\seagate software\Backup Exec\Nt\pvlsvr.exe
    > is valid, but is for a machine type other than current machine.
    >
    > I have installed the 7.3 2575 upgrade before medaFix.
    >
    > Thanks!!
    >
    > Ken Putnam wrote:
    > >Are there any alerts on the alerts tab?
    > >
    > >I'd also STRONGLY suggest that you grab the free upgrade to v7.3 2575.

    > As far
    > >as I'm concerned all v7.2 builds and the early v7.3 builds were all BETA

    > code
    > >and still full of bugs.
    > >
    > >BNT73I03 (English/Intel)
    > >POST2575 (See the readme to determine if any apply)
    > >SPANFIX
    > >MEDIAFIX_234341 (You want to get to 2575 just for this one, believe me)
    > >
    > >
    > >
    > >Jon wrote:
    > >
    > >> Job status still at loading media, after this problem backup exec 7.2

    > 1223
    > >> does not detect my tape.

    > >



+ Reply to Thread