BENT 8.5 not acquiring device - Veritas Backup Exec

This is a discussion on BENT 8.5 not acquiring device - Veritas Backup Exec ; I recently upgraded one of my production servers to BENT 8.5 to rid myself of all the issues previous version have presented. The server I upgraded has a fiber cable channel running to the Compaq DLT M 20/40 tape library ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BENT 8.5 not acquiring device

  1. BENT 8.5 not acquiring device


    I recently upgraded one of my production servers to BENT 8.5 to rid myself
    of all the issues previous version have presented. The server I upgraded
    has a fiber cable channel running to the Compaq DLT M 20/40 tape library
    (scsi). After the upgrade, BENT 8.5. isn't able to acquire the tape library,
    even though the newest drivers have been installed. Any ideas for those
    of us who's companies won't pay for service contract?

  2. Re: BENT 8.5 not acquiring device

    I would start with checking to make sure the device is registered in the OS
    device manager. Do you have the latest tape library software installed for
    8.5? Make sure the drive is set properly set on the SCSI controller. Do
    you have the proper termination on the drive. If the device is properly
    configured. I would check to see if the tape library option supports your
    tape device. I would check on Compaq's web site to see if it needs a
    firmware upgrade to work properly. Compaq might have a driver to get it to
    work with BE. I would start from the beginning and verify the device
    exists. See if Compaq has tape device diagnostics software to see if the
    device is properly functioning. I understand how frustrating this can be.
    If you want you can e-mail me directly. mckennma@ix.netcom.com.





    "Kim" wrote in message
    news:3adc61a4$1@hronntp01....
    >
    > I recently upgraded one of my production servers to BENT 8.5 to rid myself
    > of all the issues previous version have presented. The server I upgraded
    > has a fiber cable channel running to the Compaq DLT M 20/40 tape library
    > (scsi). After the upgrade, BENT 8.5. isn't able to acquire the tape

    library,
    > even though the newest drivers have been installed. Any ideas for those
    > of us who's companies won't pay for service contract?




+ Reply to Thread