Backup fails every Friday - Veritas Backup Exec

This is a discussion on Backup fails every Friday - Veritas Backup Exec ; There is a remote NT 4.0 server running Veritas Backup Exec 8.0 rev 3315 that consistantly fails to backup on Fridays. I have double (and triple) checked all scheduling options to ensure that they are setup correctly (and that Friday ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backup fails every Friday

  1. Backup fails every Friday


    There is a remote NT 4.0 server running Veritas Backup Exec 8.0 rev 3315 that
    consistantly fails to backup on Fridays. I have double (and triple) checked
    all scheduling options to ensure that they are setup correctly (and that
    Friday has been checked). I have recreated the backup job numerous times,
    going so far as to PC anywhere into other remote servers to ensure that all
    settings correspond. None of this has resolved the issue. If anyone has some
    insight as to the likely issue(s) I would be extremely grateful.

  2. Re: Backup fails every Friday

    What is the reason for the failure

    Post a copy of a failed job log and we'll see what we can see

    Torin wrote:

    > There is a remote NT 4.0 server running Veritas Backup Exec 8.0 rev 3315 that
    > consistantly fails to backup on Fridays. I have double (and triple) checked
    > all scheduling options to ensure that they are setup correctly (and that
    > Friday has been checked). I have recreated the backup job numerous times,
    > going so far as to PC anywhere into other remote servers to ensure that all
    > settings correspond. None of this has resolved the issue. If anyone has some
    > insight as to the likely issue(s) I would be extremely grateful.



  3. Re: Backup fails every Friday


    I wish I was able to I know it would help, unfortunately there is no indication
    of an error in the event log or the history file. It seems to roll directly
    from Thursday's 10:00 PM backup to Monday's 10:00 PM backup. There is no
    BEX txt file for the job scheduled on Friday's. I am really stumped on this
    one.


    Ken Putnam wrote:
    >What is the reason for the failure
    >
    >Post a copy of a failed job log and we'll see what we can see
    >
    >Torin wrote:
    >
    >> There is a remote NT 4.0 server running Veritas Backup Exec 8.0 rev 3315

    that
    >> consistantly fails to backup on Fridays. I have double (and triple) checked
    >> all scheduling options to ensure that they are setup correctly (and that
    >> Friday has been checked). I have recreated the backup job numerous times,
    >> going so far as to PC anywhere into other remote servers to ensure that

    all
    >> settings correspond. None of this has resolved the issue. If anyone has

    some
    >> insight as to the likely issue(s) I would be extremely grateful.

    >



  4. Re: Backup fails every Friday

    Check your logs to see if the server is booting while the (friday) Backup Job is
    running. If it does, then all traces of the running job disappear.

    Torin wrote:

    > I wish I was able to I know it would help, unfortunately there is no indication
    > of an error in the event log or the history file. It seems to roll directly
    > from Thursday's 10:00 PM backup to Monday's 10:00 PM backup. There is no
    > BEX txt file for the job scheduled on Friday's. I am really stumped on this
    > one.
    >
    > Ken Putnam wrote:
    > >What is the reason for the failure
    > >
    > >Post a copy of a failed job log and we'll see what we can see
    > >
    > >Torin wrote:
    > >
    > >> There is a remote NT 4.0 server running Veritas Backup Exec 8.0 rev 3315

    > that
    > >> consistantly fails to backup on Fridays. I have double (and triple) checked
    > >> all scheduling options to ensure that they are setup correctly (and that
    > >> Friday has been checked). I have recreated the backup job numerous times,
    > >> going so far as to PC anywhere into other remote servers to ensure that

    > all
    > >> settings correspond. None of this has resolved the issue. If anyone has

    > some
    > >> insight as to the likely issue(s) I would be extremely grateful.

    > >



+ Reply to Thread