Win2k -manage-> WinNT - Veritas Backup Exec

This is a discussion on Win2k -manage-> WinNT - Veritas Backup Exec ; Just installed Win2k on my personal workstation and blindly assumed I could install the management interface (v7.3 build 2575) to manage our NT 4.0 server (running 7.3 2575), but alas it doesn't install. Is there a cost-free way I can ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Win2k -manage-> WinNT

  1. Win2k -manage-> WinNT

    Just installed Win2k on my personal workstation and blindly assumed I could
    install the management interface (v7.3 build 2575) to manage our NT 4.0
    server (running 7.3 2575), but alas it doesn't install. Is there a
    cost-free way I can get around this problem?

    -Yanek.



  2. Re: Win2k -manage-> WinNT

    Only way I know of is to installa vanilla NT4SP6 system, install Remote Admin,
    then upgrade to W2KPro.



    Yanek Korff wrote:

    > Just installed Win2k on my personal workstation and blindly assumed I could
    > install the management interface (v7.3 build 2575) to manage our NT 4.0
    > server (running 7.3 2575), but alas it doesn't install. Is there a
    > cost-free way I can get around this problem?
    >
    > -Yanek.



+ Reply to Thread