Unrecognized media ? - Veritas Backup Exec

This is a discussion on Unrecognized media ? - Veritas Backup Exec ; Help! I get this message every time I change tapes. I have tried the most recent hotfix(MediaFix_234341.exe) for this problem and I still get this "unrecognized media" message. I have a Dell Powervault 120T tape autochanger. Help!...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Unrecognized media ?

  1. Unrecognized media ?


    Help! I get this message every time I change tapes. I have tried the most
    recent hotfix(MediaFix_234341.exe) for this problem and I still get this
    "unrecognized media" message. I have a Dell Powervault 120T tape autochanger.
    Help!

  2. Re: Unrecognized media ?

    Version and Build of BENT?

    Robert Moua wrote:

    > Help! I get this message every time I change tapes. I have tried the most
    > recent hotfix(MediaFix_234341.exe) for this problem and I still get this
    > "unrecognized media" message. I have a Dell Powervault 120T tape autochanger.
    > Help!



  3. Re: Unrecognized media ?


    It is version 8.50 REV. 3571.

    -Robert

    Ken Putnam wrote:
    >Version and Build of BENT?
    >
    >Robert Moua wrote:
    >
    >> Help! I get this message every time I change tapes. I have tried the

    most
    >> recent hotfix(MediaFix_234341.exe) for this problem and I still get this
    >> "unrecognized media" message. I have a Dell Powervault 120T tape autochanger.
    >> Help!

    >



  4. Re: Unrecognized media ?

    Once the tape has been labeled unrecognizable, the fix won't make if readable again.

    You'll need to re-inialize any tape that comes up unrecognized on an inventory job

    Robert Moua wrote:

    > It is version 8.50 REV. 3571.
    >
    > -Robert
    >
    > Ken Putnam wrote:
    > >Version and Build of BENT?
    > >
    > >Robert Moua wrote:
    > >
    > >> Help! I get this message every time I change tapes. I have tried the

    > most
    > >> recent hotfix(MediaFix_234341.exe) for this problem and I still get this
    > >> "unrecognized media" message. I have a Dell Powervault 120T tape autochanger.
    > >> Help!

    > >



  5. Re: Unrecognized media ?


    I have the same problem. Let me know if you find a fix.

    "Robert Moua" wrote:
    >
    >Help! I get this message every time I change tapes. I have tried the

    most
    >recent hotfix(MediaFix_234341.exe) for this problem and I still get this
    >"unrecognized media" message. I have a Dell Powervault 120T tape autochanger.
    > Help!



+ Reply to Thread