Slow Verify Process - Veritas Backup Exec

This is a discussion on Slow Verify Process - Veritas Backup Exec ; BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an DLT8000 with 10-Slot library. We get good backup rates (around 283MB/min) but at the end of the backup when we go into verify mode the verify drops ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Slow Verify Process

  1. Slow Verify Process


    BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an DLT8000
    with 10-Slot library. We get good backup rates (around 283MB/min) but at
    the end of the backup when we go into verify mode the verify drops down to
    around 122MB/min. Why is this? We're getting nice fast backups but then we
    bog down horribly on the verify. It was giving best response in the past
    but suddenly it dropped the performance.

  2. Re: Slow Verify Process


    Is your actual verify only 140 MB/min or is the total time of the backup (backup
    + verify) 140 MB/min?

    In the log file you will see backup time (and speed) and the verify time
    (and speed). However, when you look at the "Completed Job" rate that is
    calculated by dividing the bytes backed up by time to backup those bytes
    PLUS the time to rewind the tape PLUS the time for the verify PLUS the time
    to re-rewind the tape if you eject the media.

    Brian

    "Saeed" wrote:
    >
    >BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an DLT8000
    >with 10-Slot library. We get good backup rates (around 283MB/min) but at
    >the end of the backup when we go into verify mode the verify drops down

    to
    >around 122MB/min. Why is this? We're getting nice fast backups but then

    we
    >bog down horribly on the verify. It was giving best response in the past
    >but suddenly it dropped the performance.



  3. Re: Slow Verify Process

    In addition Brian's notes, if you are using software compression, the backup
    rate is uncompressed data, while the verify rate is compressed data.

    Charles Villa

    "Saeed" wrote in message
    news:3ab90442$1@hronntp01....
    >
    > BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an DLT8000
    > with 10-Slot library. We get good backup rates (around 283MB/min) but at
    > the end of the backup when we go into verify mode the verify drops down to
    > around 122MB/min. Why is this? We're getting nice fast backups but then we
    > bog down horribly on the verify. It was giving best response in the past
    > but suddenly it dropped the performance.




  4. Re: Slow Verify Process

    I am having a similar problem that is even more unusual. I have two backups
    that backup the same data on two separate tape devices. Last night one
    backup took 3:15 and the other one took 8:30 just for the verify. The tapes
    are the same, the drives are the same, everything is the same. I can find
    no reason why one tape drive would take 2.5 times longer than the other to
    verify the same data. This has not been a normal occurrence, and nothing
    has changed on the system recently.


    "Saeed" wrote in message
    news:3ab90442$1@hronntp01....
    >
    > BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an DLT8000
    > with 10-Slot library. We get good backup rates (around 283MB/min) but at
    > the end of the backup when we go into verify mode the verify drops down to
    > around 122MB/min. Why is this? We're getting nice fast backups but then we
    > bog down horribly on the verify. It was giving best response in the past
    > but suddenly it dropped the performance.




  5. Re: Slow Verify Process

    I tried something that may have worked. I changed the SCSI IDs for my tape
    drives so that none of them have an ID of 0 or 1. Those SCSI IDs are used
    for boot devices, and I read somewhere that it could cause a problem using
    those IDs for tape devices. The tape drive that was giving me problems was
    on ID 1, so I changed it to ID 2. I haven't had any problems since then,
    but time will tell.


    "Darwin Reiswig" wrote in message
    news:3ac3500e$1@hronntp01....
    > I am having a similar problem that is even more unusual. I have two

    backups
    > that backup the same data on two separate tape devices. Last night one
    > backup took 3:15 and the other one took 8:30 just for the verify. The

    tapes
    > are the same, the drives are the same, everything is the same. I can find
    > no reason why one tape drive would take 2.5 times longer than the other to
    > verify the same data. This has not been a normal occurrence, and nothing
    > has changed on the system recently.
    >
    >
    > "Saeed" wrote in message
    > news:3ab90442$1@hronntp01....
    > >
    > > BE 8.5 (3571) running on WinNT 4.0 Server (sp6a) backing up to an

    DLT8000
    > > with 10-Slot library. We get good backup rates (around 283MB/min) but at
    > > the end of the backup when we go into verify mode the verify drops down

    to
    > > around 122MB/min. Why is this? We're getting nice fast backups but then

    we
    > > bog down horribly on the verify. It was giving best response in the past
    > > but suddenly it dropped the performance.

    >
    >




+ Reply to Thread