Please Help - Tape Library - Veritas Backup Exec

This is a discussion on Please Help - Tape Library - Veritas Backup Exec ; I have just installed BENT V. 8.5 on a Compaq Proliant Server with NT Server Service Pack 6. I installed the Library expansion Option because the library has got two autoloaders. The problem is that backup exec is recognizing the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Please Help - Tape Library

  1. Please Help - Tape Library


    I have just installed BENT V. 8.5 on a Compaq Proliant Server with NT Server
    Service Pack 6. I installed the Library expansion Option because the library
    has got two autoloaders. The problem is that backup exec is recognizing the
    backup device as a stand-alone drive and not a library unit with two drives.



  2. Re: Please Help - Tape Library

    Dear John,

    do the loaders show up as SCSI Devices in the System Control applet? Each Tape
    Drive and each loader do have a different SCSI ID.

    If so, I would assume that your specific autoloader is not supported by the
    autoloader software.

    Georg Schmitz
    gs@kisters.de

    John Babatunde wrote:

    > I have just installed BENT V. 8.5 on a Compaq Proliant Server with NT Server
    > Service Pack 6. I installed the Library expansion Option because the library
    > has got two autoloaders. The problem is that backup exec is recognizing the
    > backup device as a stand-alone drive and not a library unit with two drives.



+ Reply to Thread