Another Service not responding when backing up Exchange 5.5 - Veritas Backup Exec

This is a discussion on Another Service not responding when backing up Exchange 5.5 - Veritas Backup Exec ; BENT 8.0 with exchange agent NT 4.0 with SP6a (on all machines (4) I do complete backup across network EXCEPT for Exchange database I get the same error "Exchange Store Service not responding" I have unistalled and reinstalled using 'administrator' ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Another Service not responding when backing up Exchange 5.5

  1. Another Service not responding when backing up Exchange 5.5


    BENT 8.0 with exchange agent
    NT 4.0 with SP6a (on all machines (4)

    I do complete backup across network EXCEPT for Exchange database

    I get the same error "Exchange Store Service not responding"

    I have unistalled and reinstalled using 'administrator' as the account name
    so there is no 'rights' issue. I have tried the other fixes posted on this
    board and still no go.

    Here is what the event log shows:
    An error occurred while backing up Microsoft Exchange Server store \\CCCNTS201\Microsoft
    Exchange Directory. The database file being backed up was \\CCCNTS201\D$\exchsrvr\DSADATA\dir.edb.
    Error code: 0x00000057
    Error message: The parameter is incorrect.

    Any help would be great.

    other notes:
    BENT is running on PDC, exchange on 2nd machine



    thanks

    dan



  2. Re: Another Service not responding when backing up Exchange 5.5

    Are there any entries in the app event log? Is Exchange working normally
    otherwise?

    Charles Villa

    "Daniel Lyza" wrote in message
    news:3ab4cf96$1@hronntp01....
    >
    > BENT 8.0 with exchange agent
    > NT 4.0 with SP6a (on all machines (4)
    >
    > I do complete backup across network EXCEPT for Exchange database
    >
    > I get the same error "Exchange Store Service not responding"
    >
    > I have unistalled and reinstalled using 'administrator' as the account

    name
    > so there is no 'rights' issue. I have tried the other fixes posted on

    this
    > board and still no go.
    >
    > Here is what the event log shows:
    > An error occurred while backing up Microsoft Exchange Server store

    \\CCCNTS201\Microsoft
    > Exchange Directory. The database file being backed up was

    \\CCCNTS201\D$\exchsrvr\DSADATA\dir.edb.
    > Error code: 0x00000057
    > Error message: The parameter is incorrect.
    >
    > Any help would be great.
    >
    > other notes:
    > BENT is running on PDC, exchange on 2nd machine
    >
    >
    >
    > thanks
    >
    > dan
    >
    >




  3. Re: Another Service not responding when backing up Exchange 5.5


    on the exchange server there are two entries
    one saying the database backup is started and one saying it has stopped the
    backup

    exchange is working fine
    d

    "Charles Villa" wrote:
    >Are there any entries in the app event log? Is Exchange working normally
    >otherwise?
    >
    >Charles Villa
    >
    >"Daniel Lyza" wrote in message
    >news:3ab4cf96$1@hronntp01....
    >>
    >> BENT 8.0 with exchange agent
    >> NT 4.0 with SP6a (on all machines (4)
    >>
    >> I do complete backup across network EXCEPT for Exchange database
    >>
    >> I get the same error "Exchange Store Service not responding"
    >>
    >> I have unistalled and reinstalled using 'administrator' as the account

    >name
    >> so there is no 'rights' issue. I have tried the other fixes posted on

    >this
    >> board and still no go.
    >>
    >> Here is what the event log shows:
    >> An error occurred while backing up Microsoft Exchange Server store

    >\\CCCNTS201\Microsoft
    >> Exchange Directory. The database file being backed up was

    >\\CCCNTS201\D$\exchsrvr\DSADATA\dir.edb.
    >> Error code: 0x00000057
    >> Error message: The parameter is incorrect.
    >>
    >> Any help would be great.
    >>
    >> other notes:
    >> BENT is running on PDC, exchange on 2nd machine
    >>
    >>
    >>
    >> thanks
    >>
    >> dan
    >>
    >>

    >
    >



  4. Re: Another Service not responding when backing up Exchange 5.5

    I'm at a loss for this one. A few general things: You have installed the
    admin program with the same service pack on the backup exec machine? You
    can run the admin tool and view the mail server? Try installing outlook,
    make sure you can view the mail on the server?

    Charles Villa

    "daniel lyza" wrote in message
    news:3ab508dc$1@hronntp01....
    >
    > on the exchange server there are two entries
    > one saying the database backup is started and one saying it has stopped

    the
    > backup
    >
    > exchange is working fine
    > d
    >
    > "Charles Villa" wrote:
    > >Are there any entries in the app event log? Is Exchange working normally
    > >otherwise?
    > >
    > >Charles Villa
    > >
    > >"Daniel Lyza" wrote in message
    > >news:3ab4cf96$1@hronntp01....
    > >>
    > >> BENT 8.0 with exchange agent
    > >> NT 4.0 with SP6a (on all machines (4)
    > >>
    > >> I do complete backup across network EXCEPT for Exchange database
    > >>
    > >> I get the same error "Exchange Store Service not responding"
    > >>
    > >> I have unistalled and reinstalled using 'administrator' as the account

    > >name
    > >> so there is no 'rights' issue. I have tried the other fixes posted on

    > >this
    > >> board and still no go.
    > >>
    > >> Here is what the event log shows:
    > >> An error occurred while backing up Microsoft Exchange Server store

    > >\\CCCNTS201\Microsoft
    > >> Exchange Directory. The database file being backed up was

    > >\\CCCNTS201\D$\exchsrvr\DSADATA\dir.edb.
    > >> Error code: 0x00000057
    > >> Error message: The parameter is incorrect.
    > >>
    > >> Any help would be great.
    > >>
    > >> other notes:
    > >> BENT is running on PDC, exchange on 2nd machine
    > >>
    > >>
    > >>
    > >> thanks
    > >>
    > >> dan
    > >>
    > >>

    > >
    > >

    >




+ Reply to Thread