Storage device "device name" reported error on a request to write data to media - Veritas Backup Exec

This is a discussion on Storage device "device name" reported error on a request to write data to media - Veritas Backup Exec ; error reported: The request could not be performed because of an I/O device error. Storage device "device name" reported error on a request to write data to media I have version 8.5 on Win2000 Server. I have tried drivers from ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Storage device "device name" reported error on a request to write data to media

  1. Storage device "device name" reported error on a request to write data to media

    error reported:
    The request could not be performed because of an I/O device error.

    Storage device "device name" reported error on a request to write data to
    media


    I have version 8.5 on Win2000 Server. I have tried drivers from Microsoft,
    Quantum, and Veritas. I have also tried new tapes and several cleanings. I
    am running DELL P3 Servers with 256meg of ram and plenty of free drive
    space. The tape drive is a Quantum DLT7000 w/Autoloader. Backups fail with
    this error at least three times a week.

    Any help would be appreciated.

    Scott Hopkins



  2. Re: Storage device "device name" reported error on a request to write data to media


    I had the same problem with the DLT7000. Check out this site: http://support.microsoft.com/support.../Q154/6/90.asp
    My problem ended up the drive itself anfd I had to replace it with a DLT8000.

    "Scott Hopkins" wrote:
    >error reported:
    >The request could not be performed because of an I/O device error.
    >
    >Storage device "device name" reported error on a request to write data

    to
    >media
    >
    >
    >I have version 8.5 on Win2000 Server. I have tried drivers from Microsoft,
    >Quantum, and Veritas. I have also tried new tapes and several cleanings.

    I
    >am running DELL P3 Servers with 256meg of ram and plenty of free drive
    >space. The tape drive is a Quantum DLT7000 w/Autoloader. Backups fail with
    >this error at least three times a week.
    >
    >Any help would be appreciated.
    >
    >Scott Hopkins
    >
    >



  3. Re: Storage device "device name" reported error on a request to write data to media


    "Kevin Froscello" wrote:
    >
    >I had the same problem with the DLT7000. Check out this site: http://support.microsoft.com/support.../Q154/6/90.asp
    >My problem ended up the drive itself anfd I had to replace it with a DLT8000.
    >
    >"Scott Hopkins" wrote:
    >>error reported:
    >>The request could not be performed because of an I/O device error.
    >>
    >>Storage device "device name" reported error on a request to write data

    >to
    >>media
    >>
    >>
    >>I have version 8.5 on Win2000 Server. I have tried drivers from Microsoft,
    >>Quantum, and Veritas. I have also tried new tapes and several cleanings.

    >I
    >>am running DELL P3 Servers with 256meg of ram and plenty of free drive
    >>space. The tape drive is a Quantum DLT7000 w/Autoloader. Backups fail with
    >>this error at least three times a week.
    >>
    >>Any help would be appreciated.
    >>
    >>Scott Hopkins
    >>
    >>

    >

    Scott you is a fool

  4. Re: Storage device "device name" reported error on a request to write data to media


    HI,
    First, what is the size of those backups ???
    Second, are in FAT32 or NTFS. You know that FAT32 could not make files bigger
    than 4g ??? For bigger backups, you should use NTFS, wich as no file size
    limit...

    Hope it will help,

    Alex
    ajodoin@bdtca.com
    Montréal, Québec
    Canada

    "Scott Hopkins" wrote:
    >error reported:
    >The request could not be performed because of an I/O device error.
    >
    >Storage device "device name" reported error on a request to write data

    to
    >media
    >
    >
    >I have version 8.5 on Win2000 Server. I have tried drivers from Microsoft,
    >Quantum, and Veritas. I have also tried new tapes and several cleanings.

    I
    >am running DELL P3 Servers with 256meg of ram and plenty of free drive
    >space. The tape drive is a Quantum DLT7000 w/Autoloader. Backups fail with
    >this error at least three times a week.
    >
    >Any help would be appreciated.
    >
    >Scott Hopkins
    >
    >



  5. Re: Storage device "device name" reported error on a request to write data to media

    Hallo,
    I've got the same Problem. But I'm using BENT 8.6 for NT Server. I get the
    errormessage:
    -------------------
    Storage device "DELL 1" reported an error on a request to write data to
    media.

    Error reported:
    The semaphore timeout period has expired.

    ^ ^ ^ ^ ^
    -------------------

    If you resolve your Problem, please sent me a mail.

    Marius Deffner


    "Alex" wrote in message news:3dd961e3$1@hronntp01....
    >
    > HI,
    > First, what is the size of those backups ???
    > Second, are in FAT32 or NTFS. You know that FAT32 could not make files

    bigger
    > than 4g ??? For bigger backups, you should use NTFS, wich as no file size
    > limit...
    >
    > Hope it will help,
    >
    > Alex
    > ajodoin@bdtca.com
    > Montréal, Québec
    > Canada
    >
    > "Scott Hopkins" wrote:
    > >error reported:
    > >The request could not be performed because of an I/O device error.
    > >
    > >Storage device "device name" reported error on a request to write data

    > to
    > >media
    > >
    > >
    > >I have version 8.5 on Win2000 Server. I have tried drivers from

    Microsoft,
    > >Quantum, and Veritas. I have also tried new tapes and several cleanings.

    > I
    > >am running DELL P3 Servers with 256meg of ram and plenty of free drive
    > >space. The tape drive is a Quantum DLT7000 w/Autoloader. Backups fail

    with
    > >this error at least three times a week.
    > >
    > >Any help would be appreciated.
    > >
    > >Scott Hopkins
    > >
    > >

    >




  6. Re: Storage device "device name" reported error on a request to write data to media


    See http://seer.support.veritas.com/docs/190598.htm

    "Marius Deffner" wrote:
    >Hallo,
    >I've got the same Problem. But I'm using BENT 8.6 for NT Server. I get the
    >errormessage:
    >-------------------
    >Storage device "DELL 1" reported an error on a request to write data to
    >media.
    >
    >Error reported:
    >The semaphore timeout period has expired.
    >
    >^ ^ ^ ^ ^
    >-------------------
    >
    >If you resolve your Problem, please sent me a mail.
    >
    >Marius Deffner
    >
    >



+ Reply to Thread