BE Enterprise edition not valid after Windows2000 upgrade - Veritas Backup Exec

This is a discussion on BE Enterprise edition not valid after Windows2000 upgrade - Veritas Backup Exec ; I had Backup Exec Enterprise Edition installed on my NT4.0 based Alpha system. Since Windows2000 doesn't run on an Alpha I replaced the system with an intel based box. Everything went in as planned except now when I'm creating selection ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: BE Enterprise edition not valid after Windows2000 upgrade

  1. BE Enterprise edition not valid after Windows2000 upgrade


    I had Backup Exec Enterprise Edition installed on my NT4.0 based Alpha system.
    Since Windows2000 doesn't run on an Alpha I replaced the system with an
    intel based box. Everything went in as planned except now when I'm creating
    selection lists all the other NT servers are "greyed out" so I cannot select
    directories on them. This key worked fine on NT4.0. What happened, why
    doesn't the key work anymore?

  2. Re: BE Enterprise edition not valid after Windows2000 upgrade

    Version and Build of BENT?

    If it's v8 or 8.5, did you purchase and install a copy of the Remote Agnet for
    each remote server you wish to backup?

    Hank VM wrote:

    > I had Backup Exec Enterprise Edition installed on my NT4.0 based Alpha system.
    > Since Windows2000 doesn't run on an Alpha I replaced the system with an
    > intel based box. Everything went in as planned except now when I'm creating
    > selection lists all the other NT servers are "greyed out" so I cannot select
    > directories on them. This key worked fine on NT4.0. What happened, why
    > doesn't the key work anymore?



+ Reply to Thread