Overwrite protection error part way through backup - Veritas Backup Exec

This is a discussion on Overwrite protection error part way through backup - Veritas Backup Exec ; A normal backup procedure which I have been using for ages has suddenly taken to stopping with a request for overwriteable media at about 2.6Gb when the full backup should go for about 14Gb. At first it happened intermittently, but ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Overwrite protection error part way through backup

  1. Overwrite protection error part way through backup


    A normal backup procedure which I have been using for ages has suddenly taken
    to stopping with a request for overwriteable media at about 2.6Gb when the
    full backup should go for about 14Gb.
    At first it happened intermittently, but now seems to be consistent. The
    only change I have made has been to start doing the normal backup every day
    instead of once a week.
    The tapes are the same ones as before.
    The only other difference I can see is that the throughput rate on the jobs
    which fail is quite a bit slower than on the successful ones.
    Any ideas gratefully accepted - I'm getting desperate


  2. Re: Overwrite protection error part way through backup

    Version and Build of BENT?
    How old are your tapes?
    These jobs are "overwrite" not "Append", correct?
    Any event log entries?


    Maggie McCrorie wrote:

    > A normal backup procedure which I have been using for ages has suddenly taken
    > to stopping with a request for overwriteable media at about 2.6Gb when the
    > full backup should go for about 14Gb.
    > At first it happened intermittently, but now seems to be consistent. The
    > only change I have made has been to start doing the normal backup every day
    > instead of once a week.
    > The tapes are the same ones as before.
    > The only other difference I can see is that the throughput rate on the jobs
    > which fail is quite a bit slower than on the successful ones.
    > Any ideas gratefully accepted - I'm getting desperate



  3. Re: Overwrite protection error part way through backup


    Version 7.2 Rev 1025
    Tape ages vary, mostly quite young, at least one as young as 4 months
    Yes, they are overwrite, and I have tried erase etc
    Nothing in the event log until the morning when I abort the job


    Ken Putnam wrote:
    >Version and Build of BENT?
    >How old are your tapes?
    >These jobs are "overwrite" not "Append", correct?
    >Any event log entries?
    >
    >
    >Maggie McCrorie wrote:
    >
    >> A normal backup procedure which I have been using for ages has suddenly

    taken
    >> to stopping with a request for overwriteable media at about 2.6Gb when

    the
    >> full backup should go for about 14Gb.
    >> At first it happened intermittently, but now seems to be consistent.

    The
    >> only change I have made has been to start doing the normal backup every

    day
    >> instead of once a week.
    >> The tapes are the same ones as before.
    >> The only other difference I can see is that the throughput rate on the

    jobs
    >> which fail is quite a bit slower than on the successful ones.
    >> Any ideas gratefully accepted - I'm getting desperate

    >



  4. Re: Overwrite protection error part way through backup

    May or may not make any difference here, but I'd grab the free upgrade to
    7.3.2575
    BNT73I03 (English/Intel)
    POST2575
    SPANFIX
    MEDIA_FIX

    I was never very impressed with any of the V7.2 builds or the early v7.3
    builds

    One thing to check is - when loading the tape, do a manual inventory and
    check to make sure that the header info is appearing in blue (tape is scratch)
    rather than black (software overwrite protected)

    Maggie McCrorie wrote:

    > Version 7.2 Rev 1025
    > Tape ages vary, mostly quite young, at least one as young as 4 months
    > Yes, they are overwrite, and I have tried erase etc
    > Nothing in the event log until the morning when I abort the job
    >
    > Ken Putnam wrote:
    > >Version and Build of BENT?
    > >How old are your tapes?
    > >These jobs are "overwrite" not "Append", correct?
    > >Any event log entries?
    > >
    > >
    > >Maggie McCrorie wrote:
    > >
    > >> A normal backup procedure which I have been using for ages has suddenly

    > taken
    > >> to stopping with a request for overwriteable media at about 2.6Gb when

    > the
    > >> full backup should go for about 14Gb.
    > >> At first it happened intermittently, but now seems to be consistent.

    > The
    > >> only change I have made has been to start doing the normal backup every

    > day
    > >> instead of once a week.
    > >> The tapes are the same ones as before.
    > >> The only other difference I can see is that the throughput rate on the

    > jobs
    > >> which fail is quite a bit slower than on the successful ones.
    > >> Any ideas gratefully accepted - I'm getting desperate

    > >



+ Reply to Thread