restore job hangs at 99% - HELP ! - Veritas Backup Exec

This is a discussion on restore job hangs at 99% - HELP ! - Veritas Backup Exec ; here's a good one...I have a restore job that is stopped at 99%. can't make it stop - tried abort job and is just hanging there. I ejected the tape (since it wasn't being accessed) and the job still wont ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: restore job hangs at 99% - HELP !

  1. restore job hangs at 99% - HELP !


    here's a good one...I have a restore job that is stopped at 99%. can't make
    it stop - tried abort job and is just hanging there. I ejected the tape (since
    it wasn't being accessed) and the job still wont cease. I would like it to
    either fail or try to finish - not just sit on the fence and wait for no
    particular reason. I can find NO help on this whatsoever- anyone ever run
    across this before? I'ts ver 8.

    I'm thinking of stopping the backup exec service to stop it.

  2. Re: restore job hangs at 99% - HELP ! |more


    more info : no alerts - am able to start and run another job (another atempt
    to restore these files) at the same time and it seems to be working just
    fine

    anyone with an idea of how to kill the hung job?

    "travis" wrote:
    >
    >here's a good one...I have a restore job that is stopped at 99%. can't make
    >it stop - tried abort job and is just hanging there. I ejected the tape

    (since
    >it wasn't being accessed) and the job still wont cease. I would like it

    to
    >either fail or try to finish - not just sit on the fence and wait for no
    >particular reason. I can find NO help on this whatsoever- anyone ever run
    >across this before? I'ts ver 8.
    >
    >I'm thinking of stopping the backup exec service to stop it.



  3. Re: restore job hangs at 99% - HELP ! |more

    I think that you hit it on your first post.

    Stop/Start the services.

    travis wrote:

    > more info : no alerts - am able to start and run another job (another atempt
    > to restore these files) at the same time and it seems to be working just
    > fine
    >
    > anyone with an idea of how to kill the hung job?
    >
    > "travis" wrote:
    > >
    > >here's a good one...I have a restore job that is stopped at 99%. can't make
    > >it stop - tried abort job and is just hanging there. I ejected the tape

    > (since
    > >it wasn't being accessed) and the job still wont cease. I would like it

    > to
    > >either fail or try to finish - not just sit on the fence and wait for no
    > >particular reason. I can find NO help on this whatsoever- anyone ever run
    > >across this before? I'ts ver 8.
    > >
    > >I'm thinking of stopping the backup exec service to stop it.



+ Reply to Thread