Cannot see Remote Exchange Agent. - Veritas Backup Exec

This is a discussion on Cannot see Remote Exchange Agent. - Veritas Backup Exec ; I have the following. I backup server running Backup Exec 8.5. This acts as a DC and Central Backup Server. This works fine. (One less to worry about!) I am trying to backup a Remote Win2k/Exchange2k Server. I already have ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cannot see Remote Exchange Agent.

  1. Cannot see Remote Exchange Agent.


    I have the following.
    I backup server running Backup Exec 8.5. This acts as a DC and Central Backup
    Server. This works fine. (One less to worry about!)

    I am trying to backup a Remote Win2k/Exchange2k Server. I already have the
    remote agent on the server which appears to be working. I have now installed
    the Exchange 2000 option on the server (Pushed from the Central server) but
    I cannot see the exchange data anywhere.

    I have checked that the Exchange option is enabled under the options tab.
    The agent account is running under the same domain admin account as the central
    server. A mailbox exists for the backup account.

    Any ideas why I still cannot see the Exchange data in the admin tool?

    Any help gratefully recieved.
    Regards
    Tony

  2. Re: Cannot see Remote Exchange Agent.

    Do you have Exchange Admin (for v5.5) or the Exchange MMC snapin (for Exchange2000)
    installed on the BackupServer?

    Tony wrote:

    > I have the following.
    > I backup server running Backup Exec 8.5. This acts as a DC and Central Backup
    > Server. This works fine. (One less to worry about!)
    >
    > I am trying to backup a Remote Win2k/Exchange2k Server. I already have the
    > remote agent on the server which appears to be working. I have now installed
    > the Exchange 2000 option on the server (Pushed from the Central server) but
    > I cannot see the exchange data anywhere.
    >
    > I have checked that the Exchange option is enabled under the options tab.
    > The agent account is running under the same domain admin account as the central
    > server. A mailbox exists for the backup account.
    >
    > Any ideas why I still cannot see the Exchange data in the admin tool?
    >
    > Any help gratefully recieved.
    > Regards
    > Tony



+ Reply to Thread