Backups Keep Failing - Veritas Backup Exec

This is a discussion on Backups Keep Failing - Veritas Backup Exec ; Ok, here we go again. My backups keep failing daily, when I look in the job monitor it hangs on 99% and then refreshes to a failed job of "unknown" type. Here are the steps I have taken to fix ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Backups Keep Failing

  1. Backups Keep Failing


    Ok, here we go again. My backups keep failing daily, when I look in the job
    monitor it hangs on 99% and then refreshes to a failed job of "unknown" type.
    Here are the steps I have taken to fix this problem but to NO avail. Software
    is Veritas 8.0 with SQL agent.

    1.) Unselect and Select the "Eject Media After Job Completes". Either way
    on or off the job still fails.

    2.) I even edited the registry via TechNote 192055 and the jobs still fail.

    3.) Software has been uninstalled and reinstalled.

    At this point, I am thinking of uninstalling the software and putting version
    7.3 back on to see if that will fix the failed backups. Any help would be
    greatly appreciated. Thanks.

  2. Re: Backups Keep Failing

    any failed error in the job log. Oreven anything useful ion the eventviwer ?
    "Steve Schroeder" wrote in message
    news:3aae3ed5@hronntp01....
    >
    > Ok, here we go again. My backups keep failing daily, when I look in the

    job
    > monitor it hangs on 99% and then refreshes to a failed job of "unknown"

    type.
    > Here are the steps I have taken to fix this problem but to NO avail.

    Software
    > is Veritas 8.0 with SQL agent.
    >
    > 1.) Unselect and Select the "Eject Media After Job Completes". Either way
    > on or off the job still fails.
    >
    > 2.) I even edited the registry via TechNote 192055 and the jobs still

    fail.
    >
    > 3.) Software has been uninstalled and reinstalled.
    >
    > At this point, I am thinking of uninstalling the software and putting

    version
    > 7.3 back on to see if that will fix the failed backups. Any help would be
    > greatly appreciated. Thanks.




  3. Re: Backups Keep Failing


    "B Schultz" wrote:
    >any failed error in the job log. Oreven anything useful ion the eventviwer

    ?
    >"Steve Schroeder" wrote in message
    >news:3aae3ed5@hronntp01....
    >>
    >> Ok, here we go again. My backups keep failing daily, when I look in the

    >job
    >> monitor it hangs on 99% and then refreshes to a failed job of "unknown"

    >type.
    >> Here are the steps I have taken to fix this problem but to NO avail.

    >Software
    >> is Veritas 8.0 with SQL agent.
    >>
    >> 1.) Unselect and Select the "Eject Media After Job Completes". Either

    way
    >> on or off the job still fails.
    >>
    >> 2.) I even edited the registry via TechNote 192055 and the jobs still

    >fail.
    >>
    >> 3.) Software has been uninstalled and reinstalled.
    >>
    >> At this point, I am thinking of uninstalling the software and putting

    >version
    >> 7.3 back on to see if that will fix the failed backups. Any help would

    be
    >> greatly appreciated. Thanks.

    >
    >

    Nope, nothing in the logs or the NT eventlogs regarding backup failure.
    Here's a good one, I even went back and installed version 7.3 and still it
    fails.

  4. Re: Backups Keep Failing

    just for a test can you turn off verify.
    And at the same time can you look for event id's 9 or 11 in system log.
    If yoou have get latest drivers for SCSI controller and the latest tape
    drivers form VERITAS.
    "Steve Schroeder" wrote in message
    news:3aae8924$1@hronntp01....
    >
    > "B Schultz" wrote:
    > >any failed error in the job log. Oreven anything useful ion the

    eventviwer
    > ?
    > >"Steve Schroeder" wrote in message
    > >news:3aae3ed5@hronntp01....
    > >>
    > >> Ok, here we go again. My backups keep failing daily, when I look in

    the
    > >job
    > >> monitor it hangs on 99% and then refreshes to a failed job of "unknown"

    > >type.
    > >> Here are the steps I have taken to fix this problem but to NO avail.

    > >Software
    > >> is Veritas 8.0 with SQL agent.
    > >>
    > >> 1.) Unselect and Select the "Eject Media After Job Completes". Either

    > way
    > >> on or off the job still fails.
    > >>
    > >> 2.) I even edited the registry via TechNote 192055 and the jobs still

    > >fail.
    > >>
    > >> 3.) Software has been uninstalled and reinstalled.
    > >>
    > >> At this point, I am thinking of uninstalling the software and putting

    > >version
    > >> 7.3 back on to see if that will fix the failed backups. Any help would

    > be
    > >> greatly appreciated. Thanks.

    > >
    > >

    > Nope, nothing in the logs or the NT eventlogs regarding backup failure.
    > Here's a good one, I even went back and installed version 7.3 and still it
    > fails.




+ Reply to Thread