Exchange 2K Mailbox Backups - Veritas Backup Exec

This is a discussion on Exchange 2K Mailbox Backups - Veritas Backup Exec ; I have been trying to get BackupExec 8.5 to allow me to select Exchange2k mailboxes for individual backup with zero success. I created a service account (svcbackup) with a mail box. Installed Outlook 2k and configured the profile to access ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Exchange 2K Mailbox Backups

  1. Exchange 2K Mailbox Backups

    I have been trying to get BackupExec 8.5 to allow me to select Exchange2k
    mailboxes for individual backup with zero success. I created a service
    account (svcbackup) with a mail box. Installed Outlook 2k and configured the
    profile to access the svcbackup account. Although I have the svcbackup
    account in the domain admins group, I set explicit access at the server
    level and I can actually open other users mailboxes through outlook. With
    all of that working, all I get is the "Enter the service account mailbox
    dialog". I used the debug instructions from the knowledgebase and am able to
    see that it "can't find the account in the site" message. Does anyone have
    any thoughts on this? Thanks for any help.

    Travis Laird
    tlaird@adsx.com



  2. Re: Exchange 2K Mailbox Backups

    a couple of things...

    1) make sure you have SR-1 installed on Outlook (not really sure if this
    matters, but you definitely don't want to have chintsy security on your
    server)
    2) have the backup services sign on as that account name
    3) add the backup service account (svcbackup) to Exchange's Delagation
    Control (through Exchange System Manager)

    we had a lot of problems with this also, and this helped us get things
    straight... let me know if everything works out

    tony brown

    "Travis Laird" wrote in message
    news:3aad190e$1@hronntp01....
    > I have been trying to get BackupExec 8.5 to allow me to select Exchange2k
    > mailboxes for individual backup with zero success. I created a service
    > account (svcbackup) with a mail box. Installed Outlook 2k and configured

    the
    > profile to access the svcbackup account. Although I have the svcbackup
    > account in the domain admins group, I set explicit access at the server
    > level and I can actually open other users mailboxes through outlook. With
    > all of that working, all I get is the "Enter the service account mailbox
    > dialog". I used the debug instructions from the knowledgebase and am able

    to
    > see that it "can't find the account in the site" message. Does anyone have
    > any thoughts on this? Thanks for any help.
    >
    > Travis Laird
    > tlaird@adsx.com
    >
    >




  3. Re: Exchange 2K Mailbox Backups

    Tony,

    Thanks for the info. We are using Outlook2k SR1, backup services are running
    under the svcbackup account and the svcbackup account has Exchange
    Administrator rights through delegation.

    Any other suggestions that might help. Thanks again for the help.

    Travis Laird

    "tony brown" wrote in message
    news:3aad1f9c$1@hronntp01....
    > a couple of things...
    >
    > 1) make sure you have SR-1 installed on Outlook (not really sure if this
    > matters, but you definitely don't want to have chintsy security on your
    > server)
    > 2) have the backup services sign on as that account name
    > 3) add the backup service account (svcbackup) to Exchange's Delagation
    > Control (through Exchange System Manager)
    >
    > we had a lot of problems with this also, and this helped us get things
    > straight... let me know if everything works out
    >
    > tony brown
    >
    > "Travis Laird" wrote in message
    > news:3aad190e$1@hronntp01....
    > > I have been trying to get BackupExec 8.5 to allow me to select

    Exchange2k
    > > mailboxes for individual backup with zero success. I created a service
    > > account (svcbackup) with a mail box. Installed Outlook 2k and configured

    > the
    > > profile to access the svcbackup account. Although I have the svcbackup
    > > account in the domain admins group, I set explicit access at the server
    > > level and I can actually open other users mailboxes through outlook.

    With
    > > all of that working, all I get is the "Enter the service account mailbox
    > > dialog". I used the debug instructions from the knowledgebase and am

    able
    > to
    > > see that it "can't find the account in the site" message. Does anyone

    have
    > > any thoughts on this? Thanks for any help.
    > >
    > > Travis Laird
    > > tlaird@adsx.com
    > >
    > >

    >
    >




  4. Re: Exchange 2K Mailbox Backups

    I know this is common sense stuff, but just to be sure...

    1) make sure that svcbackup has an Exchange mailbox
    2) when logging onto the server, make sure you log onto it as svcbackup
    3) if all else fails, try using your domain admin account for everything
    instead (use only if no one except admins are backing up and restoring
    stuff... we actually had to do this in order for it to work right, go
    figure)

    good luck man, cause I'm outta answers for this one

    tony

    "Travis Laird" wrote in message
    news:3aad2331$1@hronntp01....
    > Tony,
    >
    > Thanks for the info. We are using Outlook2k SR1, backup services are

    running
    > under the svcbackup account and the svcbackup account has Exchange
    > Administrator rights through delegation.
    >
    > Any other suggestions that might help. Thanks again for the help.
    >
    > Travis Laird
    >
    > "tony brown" wrote in message
    > news:3aad1f9c$1@hronntp01....
    > > a couple of things...
    > >
    > > 1) make sure you have SR-1 installed on Outlook (not really sure if this
    > > matters, but you definitely don't want to have chintsy security on your
    > > server)
    > > 2) have the backup services sign on as that account name
    > > 3) add the backup service account (svcbackup) to Exchange's Delagation
    > > Control (through Exchange System Manager)
    > >
    > > we had a lot of problems with this also, and this helped us get things
    > > straight... let me know if everything works out
    > >
    > > tony brown
    > >
    > > "Travis Laird" wrote in message
    > > news:3aad190e$1@hronntp01....
    > > > I have been trying to get BackupExec 8.5 to allow me to select

    > Exchange2k
    > > > mailboxes for individual backup with zero success. I created a service
    > > > account (svcbackup) with a mail box. Installed Outlook 2k and

    configured
    > > the
    > > > profile to access the svcbackup account. Although I have the svcbackup
    > > > account in the domain admins group, I set explicit access at the

    server
    > > > level and I can actually open other users mailboxes through outlook.

    > With
    > > > all of that working, all I get is the "Enter the service account

    mailbox
    > > > dialog". I used the debug instructions from the knowledgebase and am

    > able
    > > to
    > > > see that it "can't find the account in the site" message. Does anyone

    > have
    > > > any thoughts on this? Thanks for any help.
    > > >
    > > > Travis Laird
    > > > tlaird@adsx.com
    > > >
    > > >

    > >
    > >

    >
    >




  5. Re: Exchange 2K Mailbox Backups

    When you created the Outlook Profile, were you logged in as the BackupExec
    Service Account?

    Travis Laird wrote:

    > Tony,
    >
    > Thanks for the info. We are using Outlook2k SR1, backup services are running
    > under the svcbackup account and the svcbackup account has Exchange
    > Administrator rights through delegation.
    >
    > Any other suggestions that might help. Thanks again for the help.
    >
    > Travis Laird
    >
    > "tony brown" wrote in message
    > news:3aad1f9c$1@hronntp01....
    > > a couple of things...
    > >
    > > 1) make sure you have SR-1 installed on Outlook (not really sure if this
    > > matters, but you definitely don't want to have chintsy security on your
    > > server)
    > > 2) have the backup services sign on as that account name
    > > 3) add the backup service account (svcbackup) to Exchange's Delagation
    > > Control (through Exchange System Manager)
    > >
    > > we had a lot of problems with this also, and this helped us get things
    > > straight... let me know if everything works out
    > >
    > > tony brown
    > >
    > > "Travis Laird" wrote in message
    > > news:3aad190e$1@hronntp01....
    > > > I have been trying to get BackupExec 8.5 to allow me to select

    > Exchange2k
    > > > mailboxes for individual backup with zero success. I created a service
    > > > account (svcbackup) with a mail box. Installed Outlook 2k and configured

    > > the
    > > > profile to access the svcbackup account. Although I have the svcbackup
    > > > account in the domain admins group, I set explicit access at the server
    > > > level and I can actually open other users mailboxes through outlook.

    > With
    > > > all of that working, all I get is the "Enter the service account mailbox
    > > > dialog". I used the debug instructions from the knowledgebase and am

    > able
    > > to
    > > > see that it "can't find the account in the site" message. Does anyone

    > have
    > > > any thoughts on this? Thanks for any help.
    > > >
    > > > Travis Laird
    > > > tlaird@adsx.com
    > > >
    > > >

    > >
    > >



  6. Re: Exchange 2K Mailbox Backups

    find the mapi32.dll in program files\common files\system\mapi\1033\NT
    copy it to programfiles\VERITAS\Backup Exec\NT
    recycle services, and it will now be allright
    "Ken Putnam" wrote in message
    news:3AAD40AA.6CCE6203@usa.net...
    > When you created the Outlook Profile, were you logged in as the BackupExec
    > Service Account?
    >
    > Travis Laird wrote:
    >
    > > Tony,
    > >
    > > Thanks for the info. We are using Outlook2k SR1, backup services are

    running
    > > under the svcbackup account and the svcbackup account has Exchange
    > > Administrator rights through delegation.
    > >
    > > Any other suggestions that might help. Thanks again for the help.
    > >
    > > Travis Laird
    > >
    > > "tony brown" wrote in message
    > > news:3aad1f9c$1@hronntp01....
    > > > a couple of things...
    > > >
    > > > 1) make sure you have SR-1 installed on Outlook (not really sure if

    this
    > > > matters, but you definitely don't want to have chintsy security on

    your
    > > > server)
    > > > 2) have the backup services sign on as that account name
    > > > 3) add the backup service account (svcbackup) to Exchange's Delagation
    > > > Control (through Exchange System Manager)
    > > >
    > > > we had a lot of problems with this also, and this helped us get things
    > > > straight... let me know if everything works out
    > > >
    > > > tony brown
    > > >
    > > > "Travis Laird" wrote in message
    > > > news:3aad190e$1@hronntp01....
    > > > > I have been trying to get BackupExec 8.5 to allow me to select

    > > Exchange2k
    > > > > mailboxes for individual backup with zero success. I created a

    service
    > > > > account (svcbackup) with a mail box. Installed Outlook 2k and

    configured
    > > > the
    > > > > profile to access the svcbackup account. Although I have the

    svcbackup
    > > > > account in the domain admins group, I set explicit access at the

    server
    > > > > level and I can actually open other users mailboxes through outlook.

    > > With
    > > > > all of that working, all I get is the "Enter the service account

    mailbox
    > > > > dialog". I used the debug instructions from the knowledgebase and am

    > > able
    > > > to
    > > > > see that it "can't find the account in the site" message. Does

    anyone
    > > have
    > > > > any thoughts on this? Thanks for any help.
    > > > >
    > > > > Travis Laird
    > > > > tlaird@adsx.com
    > > > >
    > > > >
    > > >
    > > >

    >




+ Reply to Thread