Backing up exchange 5.5 - Veritas Backup Exec

This is a discussion on Backing up exchange 5.5 - Veritas Backup Exec ; I have two NT 4.0 servers, the PDC has backup exec 8.5 and the open file agent installed, the BDC is the exchange 5.5 server. After installing the exchange agent I cannot seem to get to the exchange server to ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backing up exchange 5.5

  1. Backing up exchange 5.5


    I have two NT 4.0 servers, the PDC has backup exec 8.5 and
    the open file agent installed, the BDC is the exchange 5.5
    server. After installing the exchange agent I cannot seem to get to the exchange
    server to backup the mailboxes etc. When I browse the network, I can see
    the mail server but cannot drill down any further.

    I have installed the exchange agent on the PDC as it complains
    there is no backup exec installed on the mail server ( BDC ).

    What am I doing wrong ?

    Thanks

    Mark

  2. Re: Backing up exchange 5.5

    Mark,

    Make sure, that on the box you're trying to backup __from__ (where
    BackupExec sits) you have Exchange Admin. console installed....I know it's
    weird, but that's what does it.

    let me know if it still gives you problems.

    --
    Ralph M. Los
    Sr. Internet, Systems & Security Admin.
    EnvestNet Advisory Corp.
    rlos@envestnet.com
    "Mark Andrews" <> wrote in message news:3aacee5d$1@hronntp01....
    >
    > I have two NT 4.0 servers, the PDC has backup exec 8.5 and
    > the open file agent installed, the BDC is the exchange 5.5
    > server. After installing the exchange agent I cannot seem to get to the

    exchange
    > server to backup the mailboxes etc. When I browse the network, I can see
    > the mail server but cannot drill down any further.
    >
    > I have installed the exchange agent on the PDC as it complains
    > there is no backup exec installed on the mail server ( BDC ).
    >
    > What am I doing wrong ?
    >
    > Thanks
    >
    > Mark




  3. Re: Backing up exchange 5.5

    all agents are installed on the BE server if you are not spicifically told
    otherwise..

    "Mark Andrews" wrote in message
    news:3aacee5d$1@hronntp01....
    >
    > I have two NT 4.0 servers, the PDC has backup exec 8.5 and
    > the open file agent installed, the BDC is the exchange 5.5
    > server. After installing the exchange agent I cannot seem to get to the

    exchange
    > server to backup the mailboxes etc. When I browse the network, I can see
    > the mail server but cannot drill down any further.
    >
    > I have installed the exchange agent on the PDC as it complains
    > there is no backup exec installed on the mail server ( BDC ).
    >
    > What am I doing wrong ?
    >
    > Thanks
    >
    > Mark




+ Reply to Thread