After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server - Veritas Backup Exec

This is a discussion on After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server - Veritas Backup Exec ; I have recently completed upgrading one of our SQL servers from 6.5 to 7.0(sp2). Since the upgrade I have been unable to connect to the SQL server. Backup Exec 7.3 is running locally on the server. There is no errorr ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server

  1. After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server


    I have recently completed upgrading one of our SQL servers from 6.5 to 7.0(sp2).
    Since the upgrade I have been unable to connect to the SQL server. Backup
    Exec 7.3 is running locally on the server. There is no errorr message, BE
    simply stops responding.

    I've tried reinstalling the agent, but that hasn't worked.

    Advice would be greatly appreciated. Thanks!

  2. Re: After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server

    Verify that the account that BackupExec connects with still has alias dbo rights to
    all databases.
    Are there any event log entries that might shed some light

    Matt Gillies wrote:

    > I have recently completed upgrading one of our SQL servers from 6.5 to 7.0(sp2).
    > Since the upgrade I have been unable to connect to the SQL server. Backup
    > Exec 7.3 is running locally on the server. There is no errorr message, BE
    > simply stops responding.
    >
    > I've tried reinstalling the agent, but that hasn't worked.
    >
    > Advice would be greatly appreciated. Thanks!



  3. Re: After SQL 7.0 upgrade - cannot connect BE7.3 to local SQL server

    The Service Pack version that you have installed with SQL Server 7 is also
    important.
    We noted that according to http://seer.support.veritas.com/docs/190852.htm
    Backup Exec v7.3 build 2575
    has only been tested up to SQL Server 7.0 Service Pack 1.
    Hope that helps!
    Regards,
    Phil Hudson


    "Ken Putnam" wrote in message
    news:3AA6E439.A113D151@usa.net...
    > Verify that the account that BackupExec connects with still has alias dbo

    rights to
    > all databases.
    > Are there any event log entries that might shed some light
    >
    > Matt Gillies wrote:
    >
    > > I have recently completed upgrading one of our SQL servers from 6.5 to

    7.0(sp2).
    > > Since the upgrade I have been unable to connect to the SQL server.

    Backup
    > > Exec 7.3 is running locally on the server. There is no errorr message,

    BE
    > > simply stops responding.
    > >
    > > I've tried reinstalling the agent, but that hasn't worked.
    > >
    > > Advice would be greatly appreciated. Thanks!

    >




+ Reply to Thread