Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group. - Veritas Backup Exec

This is a discussion on Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group. - Veritas Backup Exec ; Ever since upgrading to Exchange 2000 a few days ago I've been having problems with backups. I get the following errors: ================================================== ==================== Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group. ^ ^ ^ ^ This appears at the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.

  1. Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.


    Ever since upgrading to Exchange 2000 a few days ago I've been having problems
    with backups. I get the following errors:
    ================================================== ====================
    Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.

    ^ ^ ^ ^

    This appears at the top of the log file, but later on it does do a successfull
    backup of the information store.

    I also get:
    Unable to initialize Remote Agent for Windows NT/2000 - performing standard
    backup
    WARNING: Backup servers cannot completely protect remote
    Windows 2000 servers or workstations unless the Backup
    Exec Remote Agent for Windows NT/2000 is installed
    and running on each remote Windows 2000 server or
    workstation to be protected. Data loss can occur if the
    Remote Agent for Windows NT/2000 is not running
    while backing up remote Windows 2000 computers.

    I originally had 8.5 build 3571, but downloaded and upgraded to build 3572
    yesterday. I do have the remote agent (from 3572) installed on all servers.
    I do have the Exchange backup module for version 8.5 that covers both Exchange
    5.5 and 2000. I do have the Exchange system manager setup on the backup
    server.

    I also noticed several of the following in the application event log on the
    Exchange server:

    Event Type: Error
    Event Source: Backup Exec
    Event Category: None
    Event ID: 57481
    Date: 3/3/2001
    Time: 8:54:30 PM
    User: N/A
    Computer: PETRA
    Description:
    An unusual error (5) was encountered while enumerating the contents of the
    directory:

    \\PETRA\System?State\Registry.

    It is possible that files or subdirectories have not been backed up. Please
    examine your log file or catalogs to ensure this directory tree was backed
    up in its entirety.



    Any ideas what is wrong here?

  2. Re: Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.

    To backup remote Win2000 servers, you must install Backup Exec on a Win2000
    machine (not NT4).

    Charles Villa

    "David Mitchell" wrote in message
    news:3aa1a783@hronntp01....
    >
    > Ever since upgrading to Exchange 2000 a few days ago I've been having

    problems
    > with backups. I get the following errors:
    > ================================================== ====================
    > Unable to attach to \\PETRA\Microsoft Information Store\First Storage

    Group.
    >
    > ^ ^ ^ ^
    >
    > This appears at the top of the log file, but later on it does do a

    successfull
    > backup of the information store.
    >
    > I also get:
    > Unable to initialize Remote Agent for Windows NT/2000 - performing

    standard
    > backup
    > WARNING: Backup servers cannot completely protect remote
    > Windows 2000 servers or workstations unless the Backup
    > Exec Remote Agent for Windows NT/2000 is installed
    > and running on each remote Windows 2000 server or
    > workstation to be protected. Data loss can occur if the
    > Remote Agent for Windows NT/2000 is not running
    > while backing up remote Windows 2000 computers.
    >
    > I originally had 8.5 build 3571, but downloaded and upgraded to build 3572
    > yesterday. I do have the remote agent (from 3572) installed on all

    servers.
    > I do have the Exchange backup module for version 8.5 that covers both

    Exchange
    > 5.5 and 2000. I do have the Exchange system manager setup on the backup
    > server.
    >
    > I also noticed several of the following in the application event log on

    the
    > Exchange server:
    >
    > Event Type: Error
    > Event Source: Backup Exec
    > Event Category: None
    > Event ID: 57481
    > Date: 3/3/2001
    > Time: 8:54:30 PM
    > User: N/A
    > Computer: PETRA
    > Description:
    > An unusual error (5) was encountered while enumerating the contents of the
    > directory:
    >
    > \\PETRA\System?State\Registry.
    >
    > It is possible that files or subdirectories have not been backed up.

    Please
    > examine your log file or catalogs to ensure this directory tree was backed
    > up in its entirety.
    >
    >
    >
    > Any ideas what is wrong here?




  3. Re: Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.


    I'm getting the exact same problem. Did you solve it? How?


    "David Mitchell" wrote:
    >
    >Ever since upgrading to Exchange 2000 a few days ago I've been having problems
    >with backups. I get the following errors:
    >================================================== ====================
    >Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.
    >
    >^ ^ ^ ^
    >
    >This appears at the top of the log file, but later on it does do a successfull
    >backup of the information store.
    >
    >I also get:
    >Unable to initialize Remote Agent for Windows NT/2000 - performing standard
    >backup
    >WARNING: Backup servers cannot completely protect remote
    >Windows 2000 servers or workstations unless the Backup
    >Exec Remote Agent for Windows NT/2000 is installed
    >and running on each remote Windows 2000 server or
    >workstation to be protected. Data loss can occur if the
    >Remote Agent for Windows NT/2000 is not running
    >while backing up remote Windows 2000 computers.
    >
    >I originally had 8.5 build 3571, but downloaded and upgraded to build 3572
    >yesterday. I do have the remote agent (from 3572) installed on all servers.
    > I do have the Exchange backup module for version 8.5 that covers both Exchange
    >5.5 and 2000. I do have the Exchange system manager setup on the backup
    >server.
    >
    >I also noticed several of the following in the application event log on

    the
    >Exchange server:
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 57481
    >Date: 3/3/2001
    >Time: 8:54:30 PM
    >User: N/A
    >Computer: PETRA
    >Description:
    >An unusual error (5) was encountered while enumerating the contents of the
    >directory:
    >
    > \\PETRA\System?State\Registry.
    >
    > It is possible that files or subdirectories have not been backed up. Please
    >examine your log file or catalogs to ensure this directory tree was backed
    >up in its entirety.
    >
    >
    >
    >Any ideas what is wrong here?



  4. Re: Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.


    I fixed the problem that you were getting by upgrading from build 3571 to
    build 3572 of version 8.5 (you have to upgrade the server and the agent on
    the mail server). However, I have not been able to fix the second problem
    you are having - not being able to attach to the information store or the
    SRS database. Let me know if you figure it out

    "Ed Hanson" wrote:
    >
    >I'm getting the exact same problem. Did you solve it? How?
    >
    >
    >"David Mitchell" wrote:
    >>
    >>Ever since upgrading to Exchange 2000 a few days ago I've been having problems
    >>with backups. I get the following errors:
    >>================================================== ====================
    >>Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.
    >>
    >>^ ^ ^ ^
    >>
    >>This appears at the top of the log file, but later on it does do a successfull
    >>backup of the information store.
    >>
    >>I also get:
    >>Unable to initialize Remote Agent for Windows NT/2000 - performing standard
    >>backup
    >>WARNING: Backup servers cannot completely protect remote
    >>Windows 2000 servers or workstations unless the Backup
    >>Exec Remote Agent for Windows NT/2000 is installed
    >>and running on each remote Windows 2000 server or
    >>workstation to be protected. Data loss can occur if the
    >>Remote Agent for Windows NT/2000 is not running
    >>while backing up remote Windows 2000 computers.
    >>
    >>I originally had 8.5 build 3571, but downloaded and upgraded to build 3572
    >>yesterday. I do have the remote agent (from 3572) installed on all servers.
    >> I do have the Exchange backup module for version 8.5 that covers both

    Exchange
    >>5.5 and 2000. I do have the Exchange system manager setup on the backup
    >>server.
    >>
    >>I also noticed several of the following in the application event log on

    >the
    >>Exchange server:
    >>
    >>Event Type: Error
    >>Event Source: Backup Exec
    >>Event Category: None
    >>Event ID: 57481
    >>Date: 3/3/2001
    >>Time: 8:54:30 PM
    >>User: N/A
    >>Computer: PETRA
    >>Description:
    >>An unusual error (5) was encountered while enumerating the contents of

    the
    >>directory:
    >>
    >> \\PETRA\System?State\Registry.
    >>
    >> It is possible that files or subdirectories have not been backed up. Please
    >>examine your log file or catalogs to ensure this directory tree was backed
    >>up in its entirety.
    >>
    >>
    >>
    >>Any ideas what is wrong here?

    >



  5. Re: Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.



    I took care of this by replacing the mapi32.dll with an older version found
    on the system. The server consists of BUEXEC 8.5 (with Exchange 2K and SQL
    2K agents), Outlook 2K, Exchange 2K, and SQL 2K enterprise manager.

    The version that was listed in the c:\winnt\system32 directory was 6.0.4417.0
    and I found version 1.0.2518.0 in c:\Program Files\Common Files\System\Mapi\1033\NT.
    (Of course I suggest you rename the original mapi32.dll and then copy the
    older version over.) Reboot and try your back-up again.

    Replacing this file might screw up Outlook but who cares? I'm not reading
    mail on my backup server anyways (I installed it per Veritas directions to
    back-up e-mail...go figure).

    Everything works fine now! :-)
    Hope this helps.

    Tim



    "David Mitchell" wrote:
    >
    >Ever since upgrading to Exchange 2000 a few days ago I've been having problems
    >with backups. I get the following errors:
    >================================================== ====================
    >Unable to attach to \\PETRA\Microsoft Information Store\First Storage Group.
    >
    >^ ^ ^ ^
    >
    >This appears at the top of the log file, but later on it does do a successfull
    >backup of the information store.
    >
    >I also get:
    >Unable to initialize Remote Agent for Windows NT/2000 - performing standard
    >backup
    >WARNING: Backup servers cannot completely protect remote
    >Windows 2000 servers or workstations unless the Backup
    >Exec Remote Agent for Windows NT/2000 is installed
    >and running on each remote Windows 2000 server or
    >workstation to be protected. Data loss can occur if the
    >Remote Agent for Windows NT/2000 is not running
    >while backing up remote Windows 2000 computers.
    >
    >I originally had 8.5 build 3571, but downloaded and upgraded to build 3572
    >yesterday. I do have the remote agent (from 3572) installed on all servers.
    > I do have the Exchange backup module for version 8.5 that covers both Exchange
    >5.5 and 2000. I do have the Exchange system manager setup on the backup
    >server.
    >
    >I also noticed several of the following in the application event log on

    the
    >Exchange server:
    >
    >Event Type: Error
    >Event Source: Backup Exec
    >Event Category: None
    >Event ID: 57481
    >Date: 3/3/2001
    >Time: 8:54:30 PM
    >User: N/A
    >Computer: PETRA
    >Description:
    >An unusual error (5) was encountered while enumerating the contents of the
    >directory:
    >
    > \\PETRA\System?State\Registry.
    >
    > It is possible that files or subdirectories have not been backed up. Please
    >examine your log file or catalogs to ensure this directory tree was backed
    >up in its entirety.
    >
    >
    >
    >Any ideas what is wrong here?



+ Reply to Thread