ADIC FastStor LTO autoloader and BackupExec - Veritas Backup Exec

This is a discussion on ADIC FastStor LTO autoloader and BackupExec - Veritas Backup Exec ; hi, we have a new ADIC FastStor7 (LTO with autoloader) drive and try this with BackupExec 8.0 and 8.5 on WinNT and Win2k... In nothing combination the cahnger would work. The drive will work fine but the software doesnt know ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: ADIC FastStor LTO autoloader and BackupExec

  1. ADIC FastStor LTO autoloader and BackupExec


    hi,
    we have a new ADIC FastStor7 (LTO with autoloader) drive and try this with
    BackupExec 8.0 and 8.5 on WinNT and Win2k...
    In nothing combination the cahnger would work. The drive will work fine but
    the software doesnt know the changer. Does anybody got this working?
    tnx - markus.

  2. Re: ADIC FastStor LTO autoloader and BackupExec

    On 28 Feb 2001 12:36:04 -0500, "Markus Winkler"
    wrote:

    >we have a new ADIC FastStor7 (LTO with autoloader) drive and try this with
    >BackupExec 8.0 and 8.5 on WinNT and Win2k...
    >In nothing combination the cahnger would work. The drive will work fine but
    >the software doesnt know the changer. Does anybody got this working?
    >tnx - markus.


    Is this running as a trial or with a loader license

    /as a disti you prob have a NFR license somewhere throw that at the BE
    install and try again.


  3. Re: ADIC FastStor LTO autoloader and BackupExec


    This is what ADIC recommended we do.


    Here is the procedure I received in regards to Veritas's software not yet
    being tested with an LTO drive.

    Problem: Changer not showing up in Backup Exec.
    I had a customer with a Faststor LTO trying to run Backup Exec 8.5 for W2K
    AS.
    BE drivers for the changer would not load therefore in the Device Manager
    of BE the Faststor did not show up. The IBM drives showed up in standalone
    drives. Veritas does not support the FSLTO running BE yet, but ADIC does.

    Solution: Change the sign-on string.
    The sign-on string needs to be changed to "FSDLT".
    1. Press the NEXT and MODE button till you see "DIAG MENU".
    2. Press MODE till you see "SIGNON", then press SELECT. You will see FASTSTOR
    on the display.
    3. Press NEXT to change the string to "FSDLT" then press SELECT.
    4. You will need to REBOOT both the FS and SERVER.

    This does fix part of the problem but now the autoloader is taking any tape
    available from any slot. So much for my rotation schedule.

    Flemming Riis wrote:
    >On 28 Feb 2001 12:36:04 -0500, "Markus Winkler"
    >wrote:
    >
    >>we have a new ADIC FastStor7 (LTO with autoloader) drive and try this with
    >>BackupExec 8.0 and 8.5 on WinNT and Win2k...
    >>In nothing combination the cahnger would work. The drive will work fine

    but
    >>the software doesnt know the changer. Does anybody got this working?
    >>tnx - markus.

    >
    >Is this running as a trial or with a loader license
    >
    >/as a disti you prob have a NFR license somewhere throw that at the BE
    >install and try again.
    >



+ Reply to Thread