Linux backup rate very slow - Veritas Backup Exec

This is a discussion on Linux backup rate very slow - Veritas Backup Exec ; Hi there: We have a Redhat Linux 6.2 (2.2.12-20 kernel) that BE 8.5, unix agent 5.01 revision 5.027 can only achieve 2.7 mb/min backup rate. Backup to the other Solaris 7 server on the same network gets the normal 190 ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Linux backup rate very slow

  1. Linux backup rate very slow


    Hi there:
    We have a Redhat Linux 6.2 (2.2.12-20 kernel) that BE 8.5, unix agent 5.01
    revision 5.027 can only achieve 2.7 mb/min backup rate.

    Backup to the other Solaris 7 server on the same network gets the normal
    190 mb/min.

    I have double check the /etc/hosts, /etc/services, as recommended by the
    Veritas KB.

    Appreciate if anyone can give out some hint.



  2. Re: Linux backup rate very slow

    verify that AutoNegotiate is turned OFF on the NIC and switch port that the
    Unix server connects to.

    echan wrote:

    > Hi there:
    > We have a Redhat Linux 6.2 (2.2.12-20 kernel) that BE 8.5, unix agent 5.01
    > revision 5.027 can only achieve 2.7 mb/min backup rate.
    >
    > Backup to the other Solaris 7 server on the same network gets the normal
    > 190 mb/min.
    >
    > I have double check the /etc/hosts, /etc/services, as recommended by the
    > Veritas KB.
    >
    > Appreciate if anyone can give out some hint.



  3. Re: Linux backup rate very slow


    How do you tell if the NIC is set to Autonegotiate in Linux? I am new to Linux
    btw.


    Ken Putnam wrote:
    >verify that AutoNegotiate is turned OFF on the NIC and switch port that

    the
    >Unix server connects to.
    >
    >echan wrote:
    >



  4. Re: Linux backup rate very slow


    it's been quite a while since I worked with any Unix flavor, but you should
    have a NIC configuration Utility that will set this

    "Michael" wrote:
    >
    >How do you tell if the NIC is set to Autonegotiate in Linux? I am new to

    Linux
    >btw.
    >
    >
    >Ken Putnam wrote:
    >>verify that AutoNegotiate is turned OFF on the NIC and switch port that

    >the
    >>Unix server connects to.
    >>
    >>echan wrote:
    >>

    >



+ Reply to Thread