Backup of Unix Systems - Veritas Backup Exec

This is a discussion on Backup of Unix Systems - Veritas Backup Exec ; Trying to use Backup Exec v8.5 to backup Unix Systems, and Backup Exec keeps failing and dropping the network. Has anyone else run into this issue? Network is a 10/100 Half Duplex, using 3com 309C TX 10/100 NICs. Veritas thanks ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Backup of Unix Systems

  1. Backup of Unix Systems


    Trying to use Backup Exec v8.5 to backup Unix Systems, and Backup Exec keeps
    failing and dropping the network.

    Has anyone else run into this issue?

    Network is a 10/100 Half Duplex, using 3com 309C TX 10/100 NICs.

    Veritas thanks it's a network issue, but I can run a competitors product
    without any problems.
    Any Ideas?

    Don Jones

  2. Re: Backup of Unix Systems


    The problem is not actually droopping the network by for some reason the unix
    agent seems to die
    which fails the next the backup is run. I'm trying to backup
    a redhat server.

    "Don Jones" wrote:
    >
    >Trying to use Backup Exec v8.5 to backup Unix Systems, and Backup Exec keeps
    >failing and dropping the network.
    >
    >Has anyone else run into this issue?
    >
    >Network is a 10/100 Half Duplex, using 3com 309C TX 10/100 NICs.
    >
    >Veritas thanks it's a network issue, but I can run a competitors product
    >without any problems.
    >Any Ideas?
    >
    >Don Jones



  3. Re: Backup of Unix Systems

    Don Jones wrote:

    > Trying to use Backup Exec v8.5 to backup Unix Systems, and Backup Exec keeps
    > failing and dropping the network.


    > Has anyone else run into this issue?


    > Network is a 10/100 Half Duplex, using 3com 309C TX 10/100 NICs.


    > Veritas thanks it's a network issue, but I can run a competitors product
    > without any problems.
    > Any Ideas?


    It's not a network issue, it's the agent itself. Backup of my Solaris
    server ran perfectly for months, then I upgraded the agent with the one
    they released dated Jan 18. Backup goes to about 3.7GB and stops with an
    error saying the drive is not responding. I replaced the agent with the
    one who came on the 8.0 CD I have and it works perfectly again.
    Today I tried the new agent dated Jan 30. and backup dies - again. Back
    to the old agent and everything works.

    I have two backupexec servers and two robots, one on NT and one on
    Netware with different robots, NT server is on ATM, the Netware server
    is on 100mbit ethernet. Backup dies on both at the same amount of data
    so it *has* to be the agent. Old agent runs perfectly on both NT and
    Netware.

    --
    Regards

    Stig Bull
    Networking- and Systems Administrator
    @ Kommuneforlaget, Oslo, Norway

  4. Re: Backup of Unix Systems

    "Stig Bull" wrote in message
    news:3A9383AF.7EB2288F@kommuneforlaget.no.spam...
    > Don Jones wrote:
    >
    > > Trying to use Backup Exec v8.5 to backup Unix Systems, and Backup Exec

    keeps
    > > failing and dropping the network.

    >
    > > Has anyone else run into this issue?

    >
    > > Network is a 10/100 Half Duplex, using 3com 309C TX 10/100 NICs.

    >
    > > Veritas thanks it's a network issue, but I can run a competitors product
    > > without any problems.
    > > Any Ideas?

    >
    > It's not a network issue, it's the agent itself. Backup of my Solaris
    > server ran perfectly for months, then I upgraded the agent with the one
    > they released dated Jan 18. Backup goes to about 3.7GB and stops with an
    > error saying the drive is not responding. I replaced the agent with the
    > one who came on the 8.0 CD I have and it works perfectly again.
    > Today I tried the new agent dated Jan 30. and backup dies - again. Back
    > to the old agent and everything works.


    Well, what is interesting, is with our system, at least, according to our
    network admin, is that we are using the old agent, one that has worked fine
    with our old raid box that was hooked directly to our solaris server. Once
    we had the new raid box, using a new scsi card, it no longer works. I am a
    little skeptical about what he is saying, and it will probably be different
    once we finish trying to back up the data via Retrospect to prove it
    differently.




  5. Backup of Unix Systems Irix 6.5.X SGI


    using backup exec 7.3 on win NT4.0 we have been able to back up
    all our Irix (unix) SGI servers with no problems

    Veritas sales convinced us we should upgrade to 8.5, so we did

    now none of the Unix servers can be backed up !

    if we switch back to 7.3 bachup exec, it works again ?

    wtf is up with that ?

    Marcus

  6. Re: Backup of Unix Systems Irix 6.5.X SGI

    Didi you load the v8.5 Unix agent to those boxes after upgrading the
    backup server?

    "\"marcus hutchinson\" marcus32imaginaryforces.com" wrote:

    > using backup exec 7.3 on win NT4.0 we have been able to back up
    > all our Irix (unix) SGI servers with no problems
    >
    > Veritas sales convinced us we should upgrade to 8.5, so we did
    >
    > now none of the Unix servers can be backed up !
    >
    > if we switch back to 7.3 bachup exec, it works again ?
    >
    > wtf is up with that ?
    >
    > Marcus



  7. Re: Backup of Unix Systems Irix 6.5.X SGI


    Ken Putnam wrote:
    >Didi you load the v8.5 Unix agent to those boxes after upgrading the
    >backup server?
    >


    there was no Irix agents in 7.3, there is still NO backup agents for Irix
    in 8.5, we used "user defind shares in both cases" 7.3 works and
    the 8.5 does not.

    we are back on 7.3 now backing up 500gig with no problems

    both versions were configured the same, my conclusion is 8.5
    has been broken on purpose so you can't use samba shares
    from any unix box and veritas has let us down by not having an agent
    for Silicon graphics, which is outragous !

    Marcus


+ Reply to Thread