Drive "unformats" when I restore files. - Veritas Backup Exec

This is a discussion on Drive "unformats" when I restore files. - Veritas Backup Exec ; I have a compaq prosiginia 740. Major failures resulted in having to reinstall OS and restore backups. It appears that earlier install was SBS4.0 with BUexec 8.5. Tapes seems to be good. When I setup a restore, it starts restoring ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Drive "unformats" when I restore files.

  1. Drive "unformats" when I restore files.


    I have a compaq prosiginia 740. Major failures resulted in having to reinstall
    OS and restore backups. It appears that earlier install was SBS4.0 with BUexec
    8.5. Tapes seems to be good. When I setup a restore, it starts restoring
    and all indications are that it is restoring. No errrors. However, the drive
    it is restoring to becomes inaccessible. If I rerun disk administrator, the
    drive type is unknown. This has happened with several tapes. We are running
    build 3571 and SP6 (client only had Nt cd, no SBS cd to install to drives)
    Crisis!

  2. Re: Drive "unformats" when I restore files.


    "Lee Batson" wrote:
    >
    >I have a compaq prosiginia 740. Major failures resulted in having to reinstall
    >OS and restore backups. It appears that earlier install was SBS4.0 with

    BUexec
    >8.5. Tapes seems to be good. When I setup a restore, it starts restoring
    >and all indications are that it is restoring. No errrors. However, the drive
    >it is restoring to becomes inaccessible. If I rerun disk administrator,

    the
    >drive type is unknown. This has happened with several tapes. We are running
    >build 3571 and SP6 (client only had Nt cd, no SBS cd to install to drives)
    >Crisis!


    Right click on restored drive then properties. Make sure that your backup
    system
    has full permissions and ownership from the backup server.




+ Reply to Thread