Blue screen with Win2K and OFO option (bkxc 8.5 build 3571) - Veritas Backup Exec

This is a discussion on Blue screen with Win2K and OFO option (bkxc 8.5 build 3571) - Veritas Backup Exec ; Hi ! We have a problem with a customer installation. The server was installed with a new LTO drive from IBM. We got the latest drivers. The backup and the machine itself were working fine. We took a couple of ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)

  1. Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    Hi !

    We have a problem with a customer installation. The server was installed
    with a new LTO drive from IBM. We got the latest drivers. The backup and
    the machine itself were working fine. We took a couple of backup jobs successfully.

    As soon as we installed the OFO and we restarted the machine, we got a blue
    screen. There's nothing in the knowledge base about this problem. What
    can be wrong ?

    However, if I upgrade to build 3572, it will not change my OFO build status.
    Will I get the same issue ?

    Thanks

  2. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    "Denis Lachance" wrote:

    Hi,

    I had the same problem (same version, same built) until I removed OFO.

    Dagmar


  3. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    Get the version 4.50 of the serverraid driver. It works now.

    "Dagmar" wrote:
    >
    >"Denis Lachance" wrote:
    >
    >Hi,
    >
    >I had the same problem (same version, same built) until I removed OFO.
    >
    >Dagmar
    >



  4. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    Dennis,

    I noticed your postings on the Veritas newsgroup. I'm having many problems
    with our Netfinity server farm and Veritas v8.5 (latest build). I see that
    you are using the v4.5 of the ServeRAID driver. Did that solve your blue
    screen crash problem with OFO? I'm having the same problems.

    I'm also having a problem on the actual backup server box (also an IBM but
    with a v3 ServeRAID controller). Because of all of the problems with the
    IBM ServeRAID drivers and Veritas, I'm using the stock ServeRAID driver on
    the W2K disk. This box works most of the time, but will blue screen and
    re-boot during the backup if I'm using OFO.

    Any thoughts?

    Thanks,
    Kurt

  5. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    BackupExec 8.5 (Server) and Open File Option on a Windows 2000 server...

    When I reboot my Windows 2000 Server after the installation of BE 8.5 with
    Open File Option, I have a blue screen with "STOP : 0x00000050... PAGE_FAULT_IN_NONPAGED_AREA...
    ntoskrnl.exe... etc" (a very LOW level problem, so I suspect OFO). Installing
    BE and OFO was the only thing I did before the last succesful boot. Everything
    was working correctly before.

    I try to recover Windows 2000 (F8) many time will all option available, but
    nothing work.

    As soon as I disable "otman5" in boot device (with Win2K Repair Console),
    I have a blue screen for a boot device missing almost at the same time I
    was having the previous blue screen. So once again OFO seem to be the problem.

    I have 3 partitions on the disk of that system : FAT (boot, with 55MB, created
    by IBM server installation disk), NTFS (system root of 4GB for Win2K with
    SP1), NTFS (data). I use an IBM server x200 with a ServeRAID-4L card.

    Maybe the same problem?


    "Denis Lachance" wrote:
    >
    >Hi !
    >
    >We have a problem with a customer installation. The server was installed
    >with a new LTO drive from IBM. We got the latest drivers. The backup and
    >the machine itself were working fine. We took a couple of backup jobs successfully.
    >
    >As soon as we installed the OFO and we restarted the machine, we got a blue
    >screen. There's nothing in the knowledge base about this problem. What
    >can be wrong ?
    >
    >However, if I upgrade to build 3572, it will not change my OFO build status.
    > Will I get the same issue ?
    >
    >Thanks



  6. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    How did you remove OFO without rebooting?

    "Dagmar" wrote:
    >
    >"Denis Lachance" wrote:
    >
    >Hi,
    >
    >I had the same problem (same version, same built) until I removed OFO.
    >
    >Dagmar
    >



  7. Re: Blue screen with Win2K and OFO option (bkxc 8.5 build 3571)


    We have had several blue screens withe OFO and the problem is the otman5.sys
    Open File manager driver. We will remove it and detremine if it is the best
    option versus disbaling it at this point. Will provide feed back once this
    is done.

+ Reply to Thread