Backup failed???????????? - Veritas Backup Exec

This is a discussion on Backup failed???????????? - Veritas Backup Exec ; Hi everyone. We are using the trial version of Backup Exec 7.3 on a Windows NT 4 machine. Till yesterday, the backup was going very smoothly....But all of a sudden, today when I checked the log, it says that backup ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup failed????????????

  1. Backup failed????????????

    Hi everyone. We are using the trial version of Backup Exec 7.3 on a Windows
    NT 4 machine. Till yesterday, the backup was going very smoothly....But all
    of a sudden, today when I checked the log, it says that backup has failed.
    It shows that it did back up files, and it skipped some files, but then at
    the end, it says that Backup failed.

    The last lines of log looks like this:

    Backup completed on 2/5/01 at 8:19:35 PM.
    Backed up 16233 files in 1843 directories.
    1 corrupt file was backed up
    22 items were skipped.
    Processed 2,187,409,981 bytes in 58 minutes and 35 seconds.
    Throughput rate: 35.609 MB/min
    ----------------------------------------------------------------------

    ================================================== ====================
    Job ended: Monday, February 05, 2001 at 8:20:00 PM
    Job completion status: Failed


    Any help in this regard would be appreciated.

    Thanks

    TJ




  2. Re: Backup failed????????????

    it was failed by the corrupt file. locate it and attend to it.
    "TJ" wrote in message news:3a7ffb70@hronntp01....
    > Hi everyone. We are using the trial version of Backup Exec 7.3 on a

    Windows
    > NT 4 machine. Till yesterday, the backup was going very smoothly....But

    all
    > of a sudden, today when I checked the log, it says that backup has failed.
    > It shows that it did back up files, and it skipped some files, but then at
    > the end, it says that Backup failed.
    >
    > The last lines of log looks like this:
    >
    > Backup completed on 2/5/01 at 8:19:35 PM.
    > Backed up 16233 files in 1843 directories.
    > 1 corrupt file was backed up
    > 22 items were skipped.
    > Processed 2,187,409,981 bytes in 58 minutes and 35 seconds.
    > Throughput rate: 35.609 MB/min
    > ----------------------------------------------------------------------
    >
    > ================================================== ====================
    > Job ended: Monday, February 05, 2001 at 8:20:00 PM
    > Job completion status: Failed
    >
    >
    > Any help in this regard would be appreciated.
    >
    > Thanks
    >
    > TJ
    >
    >
    >




  3. Re: Backup failed????????????


    Hello;

    We had this error too and it has always been a corrupted file.

    Here is how we found the file and fixed the problem. Our bank has several
    branch servers and each branch is backed up using Backup Exec. First we
    Terminal Services into that branch server and then review the Error using
    the NT4/2000 event viewer. The event viewer will display the filename and
    location of the corrupt file.

    In our case the corrupt file was an Outlook PST file. We had the user delete
    there stored deleted email, and perform some maintenance on there Outlook
    account. Once they did this Outlook re-wrote the file and the problem was
    solved.

    Hope this helps you.




    "Schultz" wrote:
    >it was failed by the corrupt file. locate it and attend to it.
    >"TJ" wrote in message news:3a7ffb70@hronntp01....
    >> Hi everyone. We are using the trial version of Backup Exec 7.3 on a

    >Windows
    >> NT 4 machine. Till yesterday, the backup was going very smoothly....But

    >all
    >> of a sudden, today when I checked the log, it says that backup has failed.
    >> It shows that it did back up files, and it skipped some files, but then

    at
    >> the end, it says that Backup failed.
    >>
    >> The last lines of log looks like this:
    >>
    >> Backup completed on 2/5/01 at 8:19:35 PM.
    >> Backed up 16233 files in 1843 directories.
    >> 1 corrupt file was backed up
    >> 22 items were skipped.
    >> Processed 2,187,409,981 bytes in 58 minutes and 35 seconds.
    >> Throughput rate: 35.609 MB/min
    >> ----------------------------------------------------------------------
    >>
    >> ================================================== ====================
    >> Job ended: Monday, February 05, 2001 at 8:20:00 PM
    >> Job completion status: Failed
    >>
    >>
    >> Any help in this regard would be appreciated.
    >>
    >> Thanks
    >>
    >> TJ
    >>
    >>
    >>

    >
    >



+ Reply to Thread