"The parameter is incorrect." - Veritas Backup Exec

This is a discussion on "The parameter is incorrect." - Veritas Backup Exec ; When trying to check backups remotely via dial-up, I get a BackupExec dialogue box that says: "The parameter is incorrect." Solution, anyone? cw...

+ Reply to Thread
Results 1 to 3 of 3

Thread: "The parameter is incorrect."

  1. "The parameter is incorrect."

    When trying to check backups remotely via dial-up, I get a BackupExec
    dialogue box that says:

    "The parameter is incorrect."

    Solution, anyone?

    cw





  2. Re: "The parameter is incorrect."

    Old Windows NT Service Pack ?
    old local DLLs ?
    BE uses MDAC. you have an updates Versino ? www.microsoft.com/data
    Have you ever tried to "remote control" your Server instead of using BE
    Admin over the wire ?
    (Look vor VNC at ww.orl.co.uk freeware und fantastic for such jobs)
    Server ist only one EXE and two DLLs. no GINA replacement etc and working.
    CLient is nearly everything. (Native WIN23 but also a java applet)

    Maybe your BE installation on your machine is older than the installation of
    the server.
    (Check the Build number

    Can you move your PC to the network (faster connection) and recreate that
    failure ?
    Is it a unfiltered connection or are there Post filters somewhere.

    --
    Frank Carius
    --------------------------------------------
    http://www.NetatWork.de , Riemeke Str 160, 33106 Paderborn
    Tel +495251 304 600, Fax +495251 304 650
    no advertising or spam mails PLEASE!!
    Franks Exchange FAQ auf http://www.msexchangefaq.de
    --
    "Craig" schrieb im Newsbeitrag
    news:3a60e39e$1@hronntp01....
    > When trying to check backups remotely via dial-up, I get a BackupExec
    > dialogue box that says:
    >
    > "The parameter is incorrect."
    >
    > Solution, anyone?
    >
    > cw
    >
    >
    >
    >




  3. Re: "The parameter is incorrect."

    BE is release 8.5 running on Win2K server w/SP1

    My BE install on my laptop is is BE remote admin ver 8.5 running on Win2K
    SP1.

    cw


    "Frank Carius [MVP]" wrote in message
    news:3a62177f@hronntp01....
    > Old Windows NT Service Pack ?
    > old local DLLs ?
    > BE uses MDAC. you have an updates Versino ? www.microsoft.com/data
    > Have you ever tried to "remote control" your Server instead of using BE
    > Admin over the wire ?
    > (Look vor VNC at ww.orl.co.uk freeware und fantastic for such jobs)
    > Server ist only one EXE and two DLLs. no GINA replacement etc and working.
    > CLient is nearly everything. (Native WIN23 but also a java applet)
    >
    > Maybe your BE installation on your machine is older than the installation

    of
    > the server.
    > (Check the Build number
    >
    > Can you move your PC to the network (faster connection) and recreate that
    > failure ?
    > Is it a unfiltered connection or are there Post filters somewhere.
    >
    > --
    > Frank Carius
    > --------------------------------------------
    > http://www.NetatWork.de , Riemeke Str 160, 33106 Paderborn
    > Tel +495251 304 600, Fax +495251 304 650
    > no advertising or spam mails PLEASE!!
    > Franks Exchange FAQ auf http://www.msexchangefaq.de
    > --
    > "Craig" schrieb im Newsbeitrag
    > news:3a60e39e$1@hronntp01....
    > > When trying to check backups remotely via dial-up, I get a BackupExec
    > > dialogue box that says:
    > >
    > > "The parameter is incorrect."
    > >
    > > Solution, anyone?
    > >
    > > cw
    > >
    > >
    > >
    > >

    >
    >




+ Reply to Thread