Device Name Changes After Every Reboot (DAT Autoloader) - Veritas Backup Exec

This is a discussion on Device Name Changes After Every Reboot (DAT Autoloader) - Veritas Backup Exec ; Configuration: A Compaq 8-Slot 20/40GB DDS4 Autoloader attached to the onboard Ultra2 SCSI adapter in a Compaq Proliant 6400R Windows NT 4 SP5 Backup Exec V8.0 Tape Library Option Every time my server reboots, the Drive name changes (under the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Device Name Changes After Every Reboot (DAT Autoloader)

  1. Device Name Changes After Every Reboot (DAT Autoloader)

    Configuration:
    A Compaq 8-Slot 20/40GB DDS4 Autoloader attached to the onboard Ultra2 SCSI
    adapter in a Compaq Proliant 6400R
    Windows NT 4 SP5
    Backup Exec V8.0
    Tape Library Option

    Every time my server reboots, the Drive name changes (under the device tab).
    The drive is normally named Compaq 1. After a reboot it is then named
    Compaq 2. If the server is rebooted again, the drive becomes Compaq 3. The
    Backup jobs are directed to a partition on the device Compaq 1, so after the
    device name changes, all backup jobs go into a pending state because they
    cannot find the Compaq 1 device. To work around this I have to restore the
    PVL.MDB off of the B/E NT 8 CD and then recreate the partitions and reassign
    the jobs to the partitions. At the current rate I am having to do this once
    a week (the server is rebooted every sunday morning).

    Anyone else having this problem? Any suggestions?
    Thanks,
    Kris Bash, MCSE, CCNA, CCA
    kbash@amquest.com



  2. Re: Device Name Changes After Every Reboot (DAT Autoloader)

    Hello Kris,

    I'm having the same sort of problem in BE 8.0 & 8.5 and locally connected
    TZ88's, Compaq 4000's, and HP Ultrium 230e's We give our devices names like
    LCCBURN01 TZ88 or HOFAPPN01 4000, to indicate the node name and device type.
    We also find that sometimes they just disappear after a reboot. We just get
    names like DEC 1 or COMPAQ 1. When we try to rename them, we get a message
    to the effect that there is already a device of that name. Also when we run
    Device Summary from the Reports tab, we find that the lost name is in there,
    but with no SCSI Target info. This has happened with various servers,
    various versions of BE, and various devices, so I think it must be generic
    to BE.

    Is this Top Cat getting screwed again?

    Ken McNulty

    Kris Bash wrote in message news:3a53725e@hronntp01....
    > Configuration:
    > A Compaq 8-Slot 20/40GB DDS4 Autoloader attached to the onboard Ultra2

    SCSI
    > adapter in a Compaq Proliant 6400R
    > Windows NT 4 SP5
    > Backup Exec V8.0
    > Tape Library Option
    >
    > Every time my server reboots, the Drive name changes (under the device

    tab).
    > The drive is normally named Compaq 1. After a reboot it is then named
    > Compaq 2. If the server is rebooted again, the drive becomes Compaq 3.

    The
    > Backup jobs are directed to a partition on the device Compaq 1, so after

    the
    > device name changes, all backup jobs go into a pending state because they
    > cannot find the Compaq 1 device. To work around this I have to restore

    the
    > PVL.MDB off of the B/E NT 8 CD and then recreate the partitions and

    reassign
    > the jobs to the partitions. At the current rate I am having to do this

    once
    > a week (the server is rebooted every sunday morning).
    >
    > Anyone else having this problem? Any suggestions?
    > Thanks,
    > Kris Bash, MCSE, CCNA, CCA
    > kbash@amquest.com
    >
    >




+ Reply to Thread