Incorrect function error - Veritas Backup Exec

This is a discussion on Incorrect function error - Veritas Backup Exec ; I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate Hornet tape drive (SCSI). BackupExec sees the drive and the tapes ok, but when I try to perform a tape backup, I get the ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Incorrect function error

  1. Incorrect function error


    I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate Hornet
    tape drive (SCSI). BackupExec sees the drive and the tapes ok, but when
    I try to perform a tape backup, I get the following error:
    --------------------------
    Storage device "SCSI Drive" reported an error on a request to write data
    to media.

    Error reported:
    Incorrect function.
    --------------------------

    Any suggestions? Thank you.

  2. Re: Incorrect function error

    What drivers are you using Veritas? MS? if it's the MS drivers, try
    switching to Veritas or MFG supplied ones

    Johnny wrote:
    >
    > I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate Hornet
    > tape drive (SCSI). BackupExec sees the drive and the tapes ok, but when
    > I try to perform a tape backup, I get the following error:
    > --------------------------
    > Storage device "SCSI Drive" reported an error on a request to write data
    > to media.
    >
    > Error reported:
    > Incorrect function.
    > --------------------------
    >
    > Any suggestions? Thank you.


  3. Re: Incorrect function error


    I'm using the latest drivers from the Seagate website. Should I try using
    Veritas ones? If so, where would I find the Veritas drivers at? Thanks.

    Ken Putnam wrote:
    >What drivers are you using Veritas? MS? if it's the MS drivers, try
    >switching to Veritas or MFG supplied ones
    >
    >Johnny wrote:
    >>
    >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate Hornet
    >> tape drive (SCSI). BackupExec sees the drive and the tapes ok, but when
    >> I try to perform a tape backup, I get the following error:
    >> --------------------------
    >> Storage device "SCSI Drive" reported an error on a request to write data
    >> to media.
    >>
    >> Error reported:
    >> Incorrect function.
    >> --------------------------
    >>
    >> Any suggestions? Thank you.



  4. Re: Incorrect function error

    the veritas drivers are in the expandable BNTIDRV from the veritas
    downloads page
    Which appears to be broke right now (at least the support home page is.)

    Johnny wrote:
    >
    > I'm using the latest drivers from the Seagate website. Should I try using
    > Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    >
    > Ken Putnam wrote:
    > >What drivers are you using Veritas? MS? if it's the MS drivers, try
    > >switching to Veritas or MFG supplied ones
    > >
    > >Johnny wrote:
    > >>
    > >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate Hornet
    > >> tape drive (SCSI). BackupExec sees the drive and the tapes ok, but when
    > >> I try to perform a tape backup, I get the following error:
    > >> --------------------------
    > >> Storage device "SCSI Drive" reported an error on a request to write data
    > >> to media.
    > >>
    > >> Error reported:
    > >> Incorrect function.
    > >> --------------------------
    > >>
    > >> Any suggestions? Thank you.


  5. Re: Incorrect function error


    I couldn't find the location you mentioned. The only thing I found was drivers
    for v8.0. What's the address for me to get the appropriate page? Thanks.


    Ken Putnam wrote:
    >the veritas drivers are in the expandable BNTIDRV from the veritas
    >downloads page
    >Which appears to be broke right now (at least the support home page is.)
    >
    >Johnny wrote:
    >>
    >> I'm using the latest drivers from the Seagate website. Should I try using
    >> Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    >>
    >> Ken Putnam wrote:
    >> >What drivers are you using Veritas? MS? if it's the MS drivers, try
    >> >switching to Veritas or MFG supplied ones
    >> >
    >> >Johnny wrote:
    >> >>
    >> >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate

    Hornet
    >> >> tape drive (SCSI). BackupExec sees the drive and the tapes ok, but

    when
    >> >> I try to perform a tape backup, I get the following error:
    >> >> --------------------------
    >> >> Storage device "SCSI Drive" reported an error on a request to write

    data
    >> >> to media.
    >> >>
    >> >> Error reported:
    >> >> Incorrect function.
    >> >> --------------------------
    >> >>
    >> >> Any suggestions? Thank you.



  6. Re: Incorrect function error

    As I said, the Veritas Support Home Page appears to be broken right now.
    the URL is http://support.veritas.com/

    When it's fixed, you should be able to drill down to the BENT page and
    select the lower right corner for BENT downloads.

    Johnny wrote:
    >
    > I couldn't find the location you mentioned. The only thing I found was drivers
    > for v8.0. What's the address for me to get the appropriate page? Thanks.
    >
    > Ken Putnam wrote:
    > >the veritas drivers are in the expandable BNTIDRV from the veritas
    > >downloads page
    > >Which appears to be broke right now (at least the support home page is.)
    > >
    > >Johnny wrote:
    > >>
    > >> I'm using the latest drivers from the Seagate website. Should I try using
    > >> Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    > >>
    > >> Ken Putnam wrote:
    > >> >What drivers are you using Veritas? MS? if it's the MS drivers, try
    > >> >switching to Veritas or MFG supplied ones
    > >> >
    > >> >Johnny wrote:
    > >> >>
    > >> >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate

    > Hornet
    > >> >> tape drive (SCSI). BackupExec sees the drive and the tapes ok, but

    > when
    > >> >> I try to perform a tape backup, I get the following error:
    > >> >> --------------------------
    > >> >> Storage device "SCSI Drive" reported an error on a request to write

    > data
    > >> >> to media.
    > >> >>
    > >> >> Error reported:
    > >> >> Incorrect function.
    > >> >> --------------------------
    > >> >>
    > >> >> Any suggestions? Thank you.


  7. Re: Incorrect function error

    Go to http://support.veritas.com/main_ddProduct_BEWNT.htm


    and click on the link in the lower right corner


    Johnny wrote:
    >
    > I couldn't find the location you mentioned. The only thing I found was drivers
    > for v8.0. What's the address for me to get the appropriate page? Thanks.
    >
    > Ken Putnam wrote:
    > >the veritas drivers are in the expandable BNTIDRV from the veritas
    > >downloads page
    > >Which appears to be broke right now (at least the support home page is.)
    > >
    > >Johnny wrote:
    > >>
    > >> I'm using the latest drivers from the Seagate website. Should I try using
    > >> Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    > >>
    > >> Ken Putnam wrote:
    > >> >What drivers are you using Veritas? MS? if it's the MS drivers, try
    > >> >switching to Veritas or MFG supplied ones
    > >> >
    > >> >Johnny wrote:
    > >> >>
    > >> >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate

    > Hornet
    > >> >> tape drive (SCSI). BackupExec sees the drive and the tapes ok, but

    > when
    > >> >> I try to perform a tape backup, I get the following error:
    > >> >> --------------------------
    > >> >> Storage device "SCSI Drive" reported an error on a request to write

    > data
    > >> >> to media.
    > >> >>
    > >> >> Error reported:
    > >> >> Incorrect function.
    > >> >> --------------------------
    > >> >>
    > >> >> Any suggestions? Thank you.


  8. Re: Incorrect function error


    The only thing I found was drivers for v8.0. Do those
    drivers work for v8.5, or is there another location where those are kept?
    Thanks for your help.

    Ken Putnam wrote:
    >Go to http://support.veritas.com/main_ddProduct_BEWNT.htm
    >
    >
    >and click on the link in the lower right corner
    >
    >
    >Johnny wrote:
    >>
    >> I couldn't find the location you mentioned. The only thing I found was

    drivers
    >> for v8.0. What's the address for me to get the appropriate page? Thanks.
    >>
    >> Ken Putnam wrote:
    >> >the veritas drivers are in the expandable BNTIDRV from the veritas
    >> >downloads page
    >> >Which appears to be broke right now (at least the support home page is.)
    >> >
    >> >Johnny wrote:
    >> >>
    >> >> I'm using the latest drivers from the Seagate website. Should I try

    using
    >> >> Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    >> >>
    >> >> Ken Putnam wrote:
    >> >> >What drivers are you using Veritas? MS? if it's the MS drivers, try
    >> >> >switching to Veritas or MFG supplied ones
    >> >> >
    >> >> >Johnny wrote:
    >> >> >>
    >> >> >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate

    >> Hornet
    >> >> >> tape drive (SCSI). BackupExec sees the drive and the tapes ok,

    but
    >> when
    >> >> >> I try to perform a tape backup, I get the following error:
    >> >> >> --------------------------
    >> >> >> Storage device "SCSI Drive" reported an error on a request to write

    >> data
    >> >> >> to media.
    >> >> >>
    >> >> >> Error reported:
    >> >> >> Incorrect function.
    >> >> >> --------------------------
    >> >> >>
    >> >> >> Any suggestions? Thank you.



  9. Re: Incorrect function error

    Go to the downloads page
    filter for V7.3
    sort by name
    BNTIDRV.EXE May 19, 2000 254Kb Driver - Device Driver Set (990906)
    (INTEL) for BENT 6x & 7x


    Johnny wrote:
    >
    > The only thing I found was drivers for v8.0. Do those
    > drivers work for v8.5, or is there another location where those are kept?
    > Thanks for your help.
    >
    > Ken Putnam wrote:
    > >Go to http://support.veritas.com/main_ddProduct_BEWNT.htm
    > >
    > >
    > >and click on the link in the lower right corner
    > >
    > >
    > >Johnny wrote:
    > >>
    > >> I couldn't find the location you mentioned. The only thing I found was

    > drivers
    > >> for v8.0. What's the address for me to get the appropriate page? Thanks.
    > >>
    > >> Ken Putnam wrote:
    > >> >the veritas drivers are in the expandable BNTIDRV from the veritas
    > >> >downloads page
    > >> >Which appears to be broke right now (at least the support home page is.)
    > >> >
    > >> >Johnny wrote:
    > >> >>
    > >> >> I'm using the latest drivers from the Seagate website. Should I try

    > using
    > >> >> Veritas ones? If so, where would I find the Veritas drivers at? Thanks.
    > >> >>
    > >> >> Ken Putnam wrote:
    > >> >> >What drivers are you using Veritas? MS? if it's the MS drivers, try
    > >> >> >switching to Veritas or MFG supplied ones
    > >> >> >
    > >> >> >Johnny wrote:
    > >> >> >>
    > >> >> >> I am using Windows NT 4 SP4, with BE for NT v8.5, and with a Seagate
    > >> Hornet
    > >> >> >> tape drive (SCSI). BackupExec sees the drive and the tapes ok,

    > but
    > >> when
    > >> >> >> I try to perform a tape backup, I get the following error:
    > >> >> >> --------------------------
    > >> >> >> Storage device "SCSI Drive" reported an error on a request to write
    > >> data
    > >> >> >> to media.
    > >> >> >>
    > >> >> >> Error reported:
    > >> >> >> Incorrect function.
    > >> >> >> --------------------------
    > >> >> >>
    > >> >> >> Any suggestions? Thank you.


+ Reply to Thread