Backup Exec 8.0 on WIndows 2000 Server - Veritas Backup Exec

This is a discussion on Backup Exec 8.0 on WIndows 2000 Server - Veritas Backup Exec ; We are having intermittent backup failures. About 12 gigs into a 30 backup, the following error occurs: Storage device "HP 1" reported an error on a request to query entity information. Error Reported: The object invoked has disconnected from its ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec 8.0 on WIndows 2000 Server

  1. Backup Exec 8.0 on WIndows 2000 Server


    We are having intermittent backup failures. About 12 gigs into a 30 backup,
    the following error occurs:

    Storage device "HP 1" reported an error on a request to query entity information.

    Error Reported:
    The object invoked has disconnected from its clients.

    The backup data drives are local in the same server.

    Any ideas on how to solve this problem would be appreciated.


  2. Re: Backup Exec 8.0 on WIndows 2000 Server

    One suggestion posted by other users is to use the Native MS drivers
    rather than the Veritas drives.

    Marcel Saleh wrote:
    >
    > We are having intermittent backup failures. About 12 gigs into a 30 backup,
    > the following error occurs:
    >
    > Storage device "HP 1" reported an error on a request to query entity information.
    >
    > Error Reported:
    > The object invoked has disconnected from its clients.
    >
    > The backup data drives are local in the same server.
    >
    > Any ideas on how to solve this problem would be appreciated.


  3. Re: Backup Exec 8.0 on WIndows 2000 Server

    also go version 8.5 as version 8 was a beta (IMO)

    "Ken Putnam" wrote in message
    news:3A2D1EC5.519F6CD2@harte-hanks.com...
    > One suggestion posted by other users is to use the Native MS drivers
    > rather than the Veritas drives.
    >
    > Marcel Saleh wrote:
    > >
    > > We are having intermittent backup failures. About 12 gigs into a 30

    backup,
    > > the following error occurs:
    > >
    > > Storage device "HP 1" reported an error on a request to query entity

    information.
    > >
    > > Error Reported:
    > > The object invoked has disconnected from its clients.
    > >
    > > The backup data drives are local in the same server.
    > >
    > > Any ideas on how to solve this problem would be appreciated.




+ Reply to Thread