Error-Mount Failed - Veritas Backup Exec

This is a discussion on Error-Mount Failed - Veritas Backup Exec ; This is a scheduled backup every evening. Getting the following error on our NT Server backup. This is imperative that it is resolved asap. Error - Mount failed. ^ ^ ^ ^ ^ User aborted a Physical Volume Library operation. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Error-Mount Failed

  1. Error-Mount Failed


    This is a scheduled backup every evening. Getting the following error on our
    NT Server backup. This is imperative that it is resolved asap.

    Error - Mount failed.

    ^ ^ ^ ^ ^
    User aborted a Physical Volume Library operation.

    ================================================== ====================
    Job ended: Monday, December 04, 2000 at 8:00:08 PM
    Job completion status: Aborted by \
    ================================================== ====================



  2. Re: Error-Mount Failed

    I've had the same problem recently. It could be a couple of things.

    1. Check and make sure the device name appears in the job monitor window.
    If there is no device that could cause a problem.

    2. You may have a bad tape, how long have you been using the tapes? (Part
    of our problem, once I started using new tapes I got less mount errors.)

    3. You may have a bad tape drive. If you switch out a drive make sure as I
    stated in #1 that the device name appears in the job monitor window. (I
    tried this, our tape drives are under warranty)

    We have had problems with out tapes recently, they're about 2 years old (2
    sets A and B Monday-Friday). If your backing up the same amount every night
    you may want to do a tape retention once and a while. (Another part of our
    problem. I was in the computer room the one night when the backup kicked
    off and it sounded like it was having trouble spinning the tape. It was
    making a clicking noise. The server backs up almost the same amount of data
    every night, so without doing retentions the tape was probably getting wound
    too tight.)

    Hope this does the trick for you!

    I would also check the Event Viewer and see if you have and error messages
    in there.
    "Mary Cudney" wrote in message
    news:3a2cfebb@hronntp01....
    >
    > This is a scheduled backup every evening. Getting the following error on

    our
    > NT Server backup. This is imperative that it is resolved asap.
    >
    > Error - Mount failed.
    >
    > ^ ^ ^ ^ ^
    > User aborted a Physical Volume Library operation.
    >
    > ================================================== ====================
    > Job ended: Monday, December 04, 2000 at 8:00:08 PM
    > Job completion status: Aborted by \
    > ================================================== ====================
    >
    >




+ Reply to Thread