Installation Errors - Veritas Backup Exec

This is a discussion on Installation Errors - Veritas Backup Exec ; I installed BENT but could not access it. The Job Engine service fails to start with event id 7001. Then it event viewer states that the Job Engine service was terminated bacause the interface is not registered: Event ID 7023. ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Installation Errors

  1. Installation Errors


    I installed BENT but could not access it.

    The Job Engine service fails to start with event id 7001. Then it event
    viewer states that the Job Engine service was terminated bacause the interface
    is not registered: Event ID 7023.

    When starting BENT, it states Physical Volume Library Database - connection
    has been lost. Then it states that the Application System Service is not
    responding.

    The Agent Browser and Job Engine are not started. When attempting to start
    the Job Engine it cannot start and returns error number 0341. This is a
    new install on our server. Thanks for your help.

    Jonathan Tinsley
    Network Administrator
    KXAN TV

  2. Re: Installation Errors

    What Version/build out BENT? What OS? What kind of drive? Autoloader?

    JT Clark

    "Jonathan" wrote in message
    news:39d8d77a$1@hronntp01....
    >
    > I installed BENT but could not access it.
    >
    > The Job Engine service fails to start with event id 7001. Then it event
    > viewer states that the Job Engine service was terminated bacause the

    interface
    > is not registered: Event ID 7023.
    >
    > When starting BENT, it states Physical Volume Library Database -

    connection
    > has been lost. Then it states that the Application System Service is not
    > responding.
    >
    > The Agent Browser and Job Engine are not started. When attempting to start
    > the Job Engine it cannot start and returns error number 0341. This is a
    > new install on our server. Thanks for your help.
    >
    > Jonathan Tinsley
    > Network Administrator
    > KXAN TV




  3. Re: Installation Errors


    Sorry,

    Using BENT v7.3 running NT 4.0 SP 5, using Archive Python and no autoloader.
    Also using a Dell Poweredge 2400 server.

    "JT Clark" wrote:
    >What Version/build out BENT? What OS? What kind of drive? Autoloader?
    >
    >JT Clark
    >
    >"Jonathan" wrote in message
    >news:39d8d77a$1@hronntp01....
    >>
    >> I installed BENT but could not access it.
    >>
    >> The Job Engine service fails to start with event id 7001. Then it event
    >> viewer states that the Job Engine service was terminated bacause the

    >interface
    >> is not registered: Event ID 7023.
    >>
    >> When starting BENT, it states Physical Volume Library Database -

    >connection
    >> has been lost. Then it states that the Application System Service is

    not
    >> responding.
    >>
    >> The Agent Browser and Job Engine are not started. When attempting to start
    >> the Job Engine it cannot start and returns error number 0341. This is

    a
    >> new install on our server. Thanks for your help.
    >>
    >> Jonathan Tinsley
    >> Network Administrator
    >> KXAN TV

    >
    >



  4. Re: Installation Errors

    OK, are you using OEM, Microsoft, or Veritas drivers for the Python?

    "Jonathan" wrote in message
    news:39d9222e@hronntp01....
    >
    > Sorry,
    >
    > Using BENT v7.3 running NT 4.0 SP 5, using Archive Python and no

    autoloader.
    > Also using a Dell Poweredge 2400 server.
    >
    > "JT Clark" wrote:
    > >What Version/build out BENT? What OS? What kind of drive? Autoloader?
    > >
    > >JT Clark
    > >
    > >"Jonathan" wrote in message
    > >news:39d8d77a$1@hronntp01....
    > >>
    > >> I installed BENT but could not access it.
    > >>
    > >> The Job Engine service fails to start with event id 7001. Then it

    event
    > >> viewer states that the Job Engine service was terminated bacause the

    > >interface
    > >> is not registered: Event ID 7023.
    > >>
    > >> When starting BENT, it states Physical Volume Library Database -

    > >connection
    > >> has been lost. Then it states that the Application System Service is

    > not
    > >> responding.
    > >>
    > >> The Agent Browser and Job Engine are not started. When attempting to

    start
    > >> the Job Engine it cannot start and returns error number 0341. This is

    > a
    > >> new install on our server. Thanks for your help.
    > >>
    > >> Jonathan Tinsley
    > >> Network Administrator
    > >> KXAN TV

    > >
    > >

    >




  5. Re: Installation Errors


    Using the Veritas drivers for the Python. Actually using the 4mm DAT tape
    drivers for all except Sony.

    "JT Clark" wrote:
    >OK, are you using OEM, Microsoft, or Veritas drivers for the Python?
    >
    >> Using BENT v7.3 running NT 4.0 SP 5, using Archive Python and no

    >autoloader.
    >> Also using a Dell Poweredge 2400 server.
    > >> I installed BENT but could not access it.
    >> >>
    >> >> The Job Engine service fails to start with event id 7001. Then it

    >event
    >> >> viewer states that the Job Engine service was terminated bacause the
    >> >interface
    >> >> is not registered: Event ID 7023.
    >> >>
    >> >> When starting BENT, it states Physical Volume Library Database -
    >> >connection
    >> >> has been lost. Then it states that the Application System Service

    is
    >> not
    >> >> responding.
    >> >>
    >> >> The Agent Browser and Job Engine are not started. When attempting to

    >start
    >> >> the Job Engine it cannot start and returns error number 0341. This

    is
    >> a
    >> >> new install on our server. Thanks for your help.
    >> >>
    >> >> Jonathan Tinsley
    >> >> Network Administrator
    >> >> KXAN TV
    >> >
    >> >

    >>

    >
    >



+ Reply to Thread