Access to Catalog Index (C:\Program Files\.....\BeTopCat.idx) failed - Veritas Backup Exec

This is a discussion on Access to Catalog Index (C:\Program Files\.....\BeTopCat.idx) failed - Veritas Backup Exec ; I have just installed a brand new NT server Sp6a and backup exec 8.0 build 3315. After running a long job backup job it the backup is fine. The next long job produces error in the nt event log (event ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Access to Catalog Index (C:\Program Files\.....\BeTopCat.idx) failed

  1. Access to Catalog Index (C:\Program Files\.....\BeTopCat.idx) failed


    I have just installed a brand new NT server Sp6a and backup exec 8.0 build
    3315. After running a long job backup job it the backup is fine. The next
    long job produces error in the nt event log (event id = 34326) Reason: Item
    could not be found in this collection. DAO.QueryDefs
    d:\be\aruba\3315r\becat\server\catalogindex.cpp(89 9)

    The backups hang after that. I find multiple events of this nature in my
    log. The second long job (12GB) will only backup about 2 sometimes more
    or less and then do nothing.

    The job service disapears from the service control panel applet.

    I used to use the Netwarebackup exec 7.5 and thought that switching to NT
    ought to be clean and simple - does anyone know what the above is about?

    Steffen

  2. Re: Access to Catalog Index (C:\Program Files\.....\BeTopCat.idx) failed

    You say you used to use BENW, but see TechNote ID: 202380 at
    http://seer.support.veritas.com/tnotes/bewnt/202380.htm

    Steffen Plotner wrote:

    > I have just installed a brand new NT server Sp6a and backup exec 8.0 build
    > 3315. After running a long job backup job it the backup is fine. The next
    > long job produces error in the nt event log (event id = 34326) Reason: Item
    > could not be found in this collection. DAO.QueryDefs
    > d:\be\aruba\3315r\becat\server\catalogindex.cpp(89 9)
    >
    > The backups hang after that. I find multiple events of this nature in my
    > log. The second long job (12GB) will only backup about 2 sometimes more
    > or less and then do nothing.
    >
    > The job service disapears from the service control panel applet.
    >
    > I used to use the Netwarebackup exec 7.5 and thought that switching to NT
    > ought to be clean and simple - does anyone know what the above is about?
    >
    > Steffen



+ Reply to Thread