Backup Exec V7.0 vs. SBS 4.5 - Veritas Backup Exec

This is a discussion on Backup Exec V7.0 vs. SBS 4.5 - Veritas Backup Exec ; when I try to re-install BackupExec to my SBS4.5 server it tells me the console is not installed. It worked fine under SBS 4.0 and I need to recover some information from a tape....

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup Exec V7.0 vs. SBS 4.5

  1. Backup Exec V7.0 vs. SBS 4.5


    when I try to re-install BackupExec to my SBS4.5 server it tells me the console
    is not installed. It worked fine under SBS 4.0 and I need to recover some
    information from a tape.

  2. Re: Backup Exec V7.0 vs. SBS 4.5

    Steve SBS 7.0 is not supported under 4.5. You will need to upgrade to 7.3
    SBS edition
    "Steve Low" wrote in message news:39d26a61@hronntp01....
    >
    > when I try to re-install BackupExec to my SBS4.5 server it tells me the

    console
    > is not installed. It worked fine under SBS 4.0 and I need to recover some
    > information from a tape.




+ Reply to Thread