NEWFS_BAD_ATTACH - Veritas Backup Exec

This is a discussion on NEWFS_BAD_ATTACH - Veritas Backup Exec ; I'm running BE 8.0 with the SQL Module. I'm trying to backup SQL Server 2000 and can't attach to the SQL Server. I've installed the SQL 2000 connection libraries on the BE Server. What's up with this? Bob...

+ Reply to Thread
Results 1 to 4 of 4

Thread: NEWFS_BAD_ATTACH

  1. NEWFS_BAD_ATTACH


    I'm running BE 8.0 with the SQL Module.
    I'm trying to backup SQL Server 2000 and can't attach to the SQL Server.
    I've installed the SQL 2000 connection libraries on the BE Server.
    What's up with this?
    Bob


  2. Re: NEWFS_BAD_ATTACH

    Bob,

    You cannot backup SQL 2000 with Backup Exec 8.0 You will need to upgrade to
    8.5 and the new sql agent for 8.5 when it becomes available
    "Bob Duffett" wrote in message
    news:39cfe5a9$1@hronntp01....
    >
    > I'm running BE 8.0 with the SQL Module.
    > I'm trying to backup SQL Server 2000 and can't attach to the SQL Server.
    > I've installed the SQL 2000 connection libraries on the BE Server.
    > What's up with this?
    > Bob
    >




  3. Re: NEWFS_BAD_ATTACH

    Hmmm. That's a bummer.

    I just paid to upgrade to 8.0 for Windows 2000.

    Any word on when 8.5 will be available?

    Bob

    "whtwolf" wrote in message
    news:39cfea23$1@hronntp01....
    > Bob,
    >
    > You cannot backup SQL 2000 with Backup Exec 8.0 You will need to upgrade

    to
    > 8.5 and the new sql agent for 8.5 when it becomes available
    > "Bob Duffett" wrote in message
    > news:39cfe5a9$1@hronntp01....
    > >
    > > I'm running BE 8.0 with the SQL Module.
    > > I'm trying to backup SQL Server 2000 and can't attach to the SQL Server.
    > > I've installed the SQL 2000 connection libraries on the BE Server.
    > > What's up with this?
    > > Bob
    > >

    >
    >




  4. Re: NEWFS_BAD_ATTACH

    It's on the download page as of Monday. The base upgrade is apparently
    free, but the upgraded SQL and Exchange Agents are pay-for upgrades

    "Bob Duffett [100458]" wrote:
    >
    > Hmmm. That's a bummer.
    >
    > I just paid to upgrade to 8.0 for Windows 2000.
    >
    > Any word on when 8.5 will be available?
    >
    > Bob
    >
    > "whtwolf" wrote in message
    > news:39cfea23$1@hronntp01....
    > > Bob,
    > >
    > > You cannot backup SQL 2000 with Backup Exec 8.0 You will need to upgrade

    > to
    > > 8.5 and the new sql agent for 8.5 when it becomes available
    > > "Bob Duffett" wrote in message
    > > news:39cfe5a9$1@hronntp01....
    > > >
    > > > I'm running BE 8.0 with the SQL Module.
    > > > I'm trying to backup SQL Server 2000 and can't attach to the SQL Server.
    > > > I've installed the SQL 2000 connection libraries on the BE Server.
    > > > What's up with this?
    > > > Bob
    > > >

    > >
    > >


+ Reply to Thread